Newbie and read until eyes bleed ..still can't find solution

recently read about comodo and it’s greatness.
i downloaded the program and uninstalled the previous firewall , when the system starts up with comodo active the microsoft lan icon comes up saying cannot connect to server , i allowed all access on comodo and still cannot connect , i closed the program and still cannot connect . I’m running windows xp sp#2 . i had to uninstall the program and re-install my old one firewall now i can connect to the net .
i tried to connect with the activation code …failed

Hi and wlecome at the forums. (:HUG)

Could you please give us some information:

  1. Did you install CFP with the default settings for beginners?
  2. What is your network card?

thanks,
Panagiotis

I also experienced this problem. I installed CPF, after uninstalling Sygate PF. Once I had rebooted I could not connect to my router!

I installed with the power using setttings, and configured myself, and I am have Belkin 802.11g wireless network card.

Any suggestions?

tried both ways to install it the default and the other way .
There’s no fancy dangled hardware it just a network card connected to the high speed modem .