New Version or Update from (merged threads)


Just wondering if there is a new version out later than, I ran update and it says there is an update available. Is this a update for or a new version? After I saw this I double checked the website to see if there was a new version but there is none.

Havent clicked update yet as i’d like to see what you guys say, and I prefer to do a fresh reinstall to a new version.

A screeny:


need a link to a manual update for comodo v3 the update does not work getting an error

Neither can I!

The report from CFP is (roughly): Error 113. Cannot complete update. Seems that Internet connection was lost half way through the download. :frowning:

In fact, the connection was fine! The only mitigating remark I can make is that I almost invariably use Firefox as browser and almost never use IE.

Update is not working yet; nothing later than .276. If you have an earlier version, go to .

Thanks, sded for clearing that up. (:KWL)

@sded: What am I supposed to learn from the “Please download … .276 …” thread? If the update process is not inb working order for the latest version of CFP, it would be better not to suggest that an update is available.

Was reading the Summary GUI under Highlights and it says: A newer version of the COMODO Firewall Pro available. Click here to download. Did that and went to download page and same version installed was listed for download. Why is the program saying there is an update and the download page you get list the same version that is installed?

Just updated to v3.0.15.277 here via a manual update. Working fine.

Updated to v3.0.15.277 via manual update as well.
So far so good.


OK, sounds like just a matter of timing. The new version is at But still haven’t seen a forum announcement of yet, and it appears update has not caught up (yet?)
Currently the full version shows .277, and the patch still shows .276. Maybe a bit later …?

Oh, The firewall page has been updated again and I now see .277 will update when I boot back to XP, though it only has 2 updates. And one of them is for Vista.


* Fixed the bug causing Windows Updates to fail in Windows Vista
* Fixed the bug causing Windows to show "Access Denied" message while deleting a folder

Its been updated to CFP in U.K to.


OH and good work Comodo for a very fast update, puts paid software to shame doesnt it.? :smiley:

Still a nice lean 9.08MB for the 32 Bit version I’m glad to see. (:CLP)

Just downloaded and installed the new version…smooth as silk!!
Keep up the excellent work!

WoW :o a new version for real?

If so, then well done Comodo (R) i can’t wait to download and install it.

I have a few clients to install new PC’s they purcahsed, I cannot recommend CFP 3 to them yet because they would find it too complicated to use they prefer the set and forget type of security software from AV’s to firewalls and they prefer to only ever have to touch it when it comes to regular updates of signature files. but I will be recommending Verification Engine and BoClean both softwares i’ve tried and are things well suited for them.

congrats on the new CFP 3 version, keep up the good work and I look forward to downloading and installing it later :slight_smile:

what are the fixes and Upgrades (Mainly the difference?)

New version updated.
Like a charm.

I installed the new version and it installed fine and was up and running.

then i rebooted and when winXP loaded it loaded as far as the desktop wallpaper and nothing else appeared, no taskbar no desktop icons not even any of my programs that starts up and no CFP 3 too. I could only manage to Log Off from the taskbar manager when doing

I rebooted 3 times and just the samething happened eachtime. luckily I did an image backup prior to uninstalling CFP and installing the new version. So I am back on the version.

I might try installing it later or another day, but so far I am just disappointed, its impossible for me to recommend the firewall for now to anyone and install it for them as it will not inspire confidence for them in the firewall when such probs can and do happen :-\

Oh well… I may try to install the new version again later, if it don’t wok then, then I guess I’ll stick to

I reinstalled it back and got it working, but there is a setting broken in the new version >:(
I’ve posted it to the bug report section.

damn something gets fixed that was broken for others I guess and something else instead ends up broken :’( lol!..

That’s called ‘patch work’. ;D