New version, less than impressed. [Resolved]

After joining many others with the update error 108 at 82% of updating the last stable non-beta version, I uninstalled the fw, cleaned the reg, cleared out all cache and temp files etc, rebooted, installed the new version, rebooted and …stuffed. I now get the same previous fault I had with one of the first versions of Comodo in that application monitoring et all are all locked out, and error pop ups appear tell me to try reinstalling.So I do, and still the same. Whether uninstalling and resinstalling , or trying to install over the top(uninstalls itself there first though), the ****ed thing wont all control. I am now back on version, and again the updater errors again at 82%, with error 108.

I hope this sorts itself out toot sweet, as TBH I had hoped this sort of mess around had been sorted after the early days of vers 2.0

I have tried many times to get the latest version to play ball, but still can’t get control of the different monitors within, with the check radio buttons stuck fast it its original condition. I also get a pop up message for each of the monitors relling me they have not started, and to try reinstalling. Am I the only one with this issue? (I run ProcessGuard, App & Regdefend, regprot and Nod32).

If this can’t be sorted, where can I get the previous stable non-beta version?

We will release another update with updated setup next week fixing some issues that can cause such things.

As a workaround while waiting for the update, you can enable “Terminal Services” and set it to automaic start.
And disable “Block all outgoing connections while booting” option for now.


Thankyou, however have done as suggested, and still no difference. To add extra to the problem, the firewall seems totally pointless at the moment,as even with the security level at “block all” (about one of the few things I can alter) net connection in and out is still possible.

Is there any way vers 2.2. can still be downloaded, as there is no way I can wait a week for a firewall to work.

ps running XP Pro fully patched.

Thanks Egemen,

But Terminal services is not even a service on Win2000 Pro, and that is where I get the same problems. And I posted at length in another thread detailed observations.

Also, I did the “send error report” option several times when that screen came up–can you tell if those data are getting through to the right people?

This means CPF has not been installed properly or the installation is corrupted. Does this happen after a clean install?

He is using XP PRo. What sort of error do you get in 2000 Pro? I have seen 1 report about GUI initialization. But that is not related to what OP reports.

Yes it is after a clean install (ie previous version uninstalled, reboot, cache and temop clean, reg cleaned, reboot, new install, reboot.)

I was getting the exact same 108 error at 82% as the OP. Then after I uninstalled everything and tried a fresh install of I kept getting the “Send error report” box, which I submitted about 4 times. Where do those go?

Error 108 during update has been fixed. you can try to take latest updates.

Managed to update it through its own updater. Seems to be ok so far (:CLP)

I have not tried it yet. Will wait for the 7 Sept updates first.

Well after countless forwards and backwards, then running on XP firewall, I finally managed to get version installed on my system, and credit where credit is due…it is very good. Nice and light, much quicker start up and shut down now, no lagging or slowing of the system. I am so pleased with it, I have put it on 1 of my daughters laptops (the other daughter will stay with Netveda for the time being).