New version does not work

I have just installed the latest version 2.1.0.1 having not previously installed any version of the f/w.

It installs but that is about it. I put in the activation code when requested and it came up with an error. Lots of figures starting with a minus sign. Then pressed the trial button and it proceeded. Shortly afterwards a note popped up saying the application monitor was not running and to re-install. Did that and exactly the same happened after re-booting.

Got the launch pad up and pressed the firewall button. Firewall came up with the summary screen. Top 3 options were disabled and would not respond to anything. Clicked the tabs at the top and nothing happened, in fact whatever I clicked nothing happened.

I have now got rid of it and gone back to Kerio.

Out of interest. Kerio is accused of bloat but the program is only 5 mb whereas Comodo is over 14 mb. Makes me wonder.

David

Hi,

Your installation seems failed. You need to uninstall and reinstall.

Egemen

Yes I did that and the same result.

Should have mentioned I am using Win 2k sp4

Do you have any other firewall installed while installing CPF?

The only f/w I have had installed for many months is Kerio 4.2.2. This was uninstalled and rebooted before installing Comodo. As far as I know Kerio comes out cleanly. I will give it another go tonight.

I have tried loading the f/w again tonight and this time it has gone in. I did disable Process Guard before installing it so maybe this helped.

I still cannot get it to accept the activation code and am getting this error message

An error has occurred. Error -2146697208: Unknown error, please contact support

I don’t really have much confidence in this at the moment since it seems to freeze, or at least when you get the f/w window up nothing happens when you click on the tabs. Seems ok when you reboot.

Also very heavy on memory. The 3 apps are taking 42,000 Kb.

:frowning: >:( :frowning: ??? :-[ :-\

After updating if you have custom security level it does NOT allow any connection.

  1. I reinstall it. (nothig better)
  2. I uninstall it and installed it again. (nothig better)
    Explanation:
    If you set (application, any, any, TCP/UDP In/Out, Allow) it blocks all activities of this application.

The ONLY option is Security level Allow ALL and for this option I DONT NEED COMODO.

  1. I add trusted zone range 0.0.0.0 to 255.255.255.255 and nothing better.
  2. ???

What do you mean? ???
Give an example. At what application do you refer?
And with the rule (application, any, any, TCP/UDP In/Out, Allow) it ALLOWS all activities for that application

Did you REALLY mean to define the enitre bloody internet as a trusted zone??? Categorically not a good practice! I would change this pretty ■■■■■■ quick if I were you.

ewen :slight_smile:

I had sunbelt Kerio on before this and it didn’t uninstall properly. I had to hunt through the registry to clear it out.

Yes you are right. Had a look and there are some bits still hanging around and some cannot be deleted.

Might go back to it as I am not that sure about Comodo.

dg05, it seems like kerio does not clean itself after uninstallation. You should not give up on Comodo because kerio does not do proper uninstallation. Pls clean kerio completely and try again. CPF is a great product and mem usage is being worked upon to reduce it drastically. look what PC Magazine said about our product The Latest News in Technology | PCMag . We want you to benefit from our firewall and we want you to help us make it better with your feedback.

thanks
Melih

Thanks Melih

Clearing out Kerio is not a problem. I think that at the moment I prefer it.

The issues with CPF are:

Minor one is that the activation code brings up an error code. No one seems interested in resolving this.

I don’t like the auto recognition so have turned it off. I like to know what is trying to get out. Now I keep getting the same pop ups and it does not seem to remember them.

When a pop up occurs you cannot edit it control the port etc it uses.

Browsers etc seem to want to act as a server. If you deny this they do not then always work.

With Kerio, although you can get a lot of pop ups, once set they are remembered and they make a distinction between those loading and those wanting to connect - by colour.

Memory usage is much lower with Kerio and it gets criticised for the amount it uses.

Computer seems slower with CPF

Pop ups do not remain on screen. So if you are away for a while you do not know what has been stopped. Found my A/V and another had had their access denied. Had to delete them from CPF and restart them.

Those are the points that spring to mind

David

I have now uninstalled Comodo and gone back to Kerio 4 and now have a much faster machine.

Browsing with CFW installed was just so slow.

Kerio cause me loads of problems in the past a it was never a firewall that I fully trusted. Have you checked your windows security center after uninstalling Kerio? Is windows firewall disabled??

Kerio may have left it’s WMI components which are pretty much invisible but tell the security center that it is installed and running. If it says that then you need to re-assign and reset the WMI manually. Here’s how to do it:

Re-registering and recompiling WMI providers

You can reregister and recompile all of the WMI providers on a particular machine by issueing the following statements from the command prompt in windows:
c:
cd %windir%\system32\wbem
for %i in (.dll) do RegSvr32 /s %i
for %i in (
.mof, .mfl) do Mofcomp %i
Resetting WMI
You can reset WMI on the machine concerned (i.e. the machine that you are unable to audit) by executing the following commands from the command prompt - you could also save these to a batch (
.bat) file that could easily be run on multiple machines:
c:
cd %windir%\system32\wbem\

net stop winmgmt
rmdir /s /q repository
rmdir /s /q Logs
mkdir Logs
net start winmgmt

I had to do it when I got rid of Antivir and r-firewall (my previous favs)

Another thing you should do is a full clean using CCleaner (you can also check for registry errors with this) it’s a great tool and it’s surprising how much rubbish it will get rid of and how many registry errors you may have plus you have the option to back-up the registry. I suggest check and do both so you’ve got a clean system before installing Comodo.

Hope this helps.

Eric

Thanks Eric for such a detailed reply. I assume you are referring to XP. I am running Win 2k. I know XP is based on it but not sure if the same problem exists with it.

David

I DO NOT undestand what do you wish??

e.g. I cannot connect with comodo updater to internet, it is enough as explanation for you?

do you wish screencaptured gifs or what?

and secondly e.g. with the rule anynay all,all inout allow all is iexplorer as offline browser very bad :cry:

I think that this is a bad idea, but I am trying to guess why is comodo not functioning

Check you “Network monitor” rules. There must be 2 default rules:
#1 Allow, IP out, Any, Any, Where IPproto is Any
#2 Block, IP in, Any, Any, Where IPproto is Any

If they are missing then this is the reason of your problems