New themes - gui bug [NBZ]

The bug/issue

  1. What you did: freshly installed cfw and changed the theme
  2. What actually happened or you actually saw: the summary page of all themes except blue and default are messed up
  3. What you expected to happen or see: the theme to change with no ui bugs
  4. How you tried to fix it & what happened: tried other themes to see if all were like this and all are except the default and blue
  5. If its an application compatibility problem have you tried the application fixes here?:
  6. Details & exact version of any application (execpt CIS) involved with download link:
  7. Whether you can make the problem happen again, and if so exact steps to make it happen: change theme after cfw fresh install
  8. Any other information (eg your guess regarding the cause, with reasons):

Files appended. (Please zip unless screenshots).

  1. Screenshots illustrating the bug: attached how the gui is in the default theme and how the others look. i only attached the black but all are the same except for blue (uneffected)
  2. Screenshots of related CIS event logs and the Defense+ Active Processes List:
  3. A CIS config report or file.
  4. Crash or freeze dump file:

Your set-up

  1. CIS version, AV database version & configuration used: CFW proactive security
  2. a) Have you updated (without uninstall) from CIS 3 or 4: no
    b) if so, have you tried a clean reinstall (without losing settings - if not please do)?:
  3. a) Have you imported a config from a previous version of CIS: no fresh config
    b) if so, have U tried a standard config (without losing settings - if not please do)?:
  4. Have you made any other major changes to the default config? (eg ticked ‘block all unknown requests’, other egs here.): no
  5. Defense+, Sandbox, Firewall & AV security levels: D+= safe mode , Sandbox= restricted , Firewall = safe mode , AV = not installed
  6. OS version, service pack, number of bits, UAC setting, & account type: windows 7 pro 64 bit uac disabled admin
  7. Other security and utility software installed: none
  8. Virtual machine used (Please do NOT use Virtual box): none

[attachment deleted by admin]

Thank you for your bug report in the required format.

Moved to verified.

Thank you

Dennis