New Private Network Detected!


New here. Just installed Comodo V3 after ridding my system of some malware.

I have a home network two other computers in my house networked via a wireless router. One of the first messages I got after installing Comodo was…“New Private Network Detected!” in which step 1 gave me the option to give the network a name, in this case “Local Area Network #1.” I then clicked ok.

After installing some Microsoft updates and a reboot, Comodo again displayed the same “New Private Network Detected” message. This time it prompts for the name “Local Area Network #2.” When I tried to change it to #1, it tells me that name is already in use.

So what’s going on here???

…also, on the Comodo main page under Proactive Defense heading, it tells me that there are 972 files waiting for my review. When I click on it, it brings up a new window listing a whole bunch of my window and other system files that show a status of “modified.” As I mentioned, I just completed installing about 66mb of windows updates after a fresh install. Is this what Comodo is referring to?

Comodo is in a waiting status since I am not sure how to proceed with either of these issues…so I hope someone can respond soon. (:WAV)



The 1st network is most likely your router. I’m not sure what the 2nd would be, check the IP.

As far as pending files, I click all, purge, look up, and submit. If I know where they came from and are a trusted source, I removed. Once you open and use all your programs you can select “safe” and no longer have to deal with pending files.

As Hikertrash said, Just check the IP.

Make sure in your Router Settings you have some kind of “Access Control” for Wireless.


Thanks guys.

One of the zones listed is labeled Loopback zone. I don’t see one that has my specific router listed by name.

Oh well, everything seems to be working ok.


Hey Again…

Go to Firewall\Advanced\Network Security Policy and click on “Global Rules”. LAN #1 Should be you’re LAN, You can remove the rules for LAN #2

By the way, Click “Edit…” on the RED rule (with the x). Make sure you have the following:

Action: Block
Protocol: ICMP
Direction: In

Under “Source Address” Click on “Zone” and then Click on “Exclude (i.e NOT in the choice below” then make sure “Zone: Local Area Network #1

Now make sure Destination Address is Any, and ICMP Details are Icmp Echo Request. Once your finished, Click “Apply”. What you have done is blocked any other connection from going into your PC besides the one in your LAN (Your network). In the end, Should look like this:

If you have any questions or need help with any of that stuff, just ask.


Hi 3Xist!

Sorry, I forgot to revisit this thread and missed your response. Everything has been working fine, but I’m going to check out your instructions just to make sure.

Thanks for the detailed response!

Is this supposed to be a problem? My Comodo has given a new network found message found quite a few times, and I’ve just let it do its job.