new network with Vista [RESOLVED]

i searched for this but what i found didn’t really help…

every night my PC (running Vista Ultimate) goes to Hibernate and every day after work i turn it back on…when i turn it on it says it has found a new network - my existing network…how do i stop this message from appearing, as it is not a new network but my existing network?

PC w/ Vista Ultimate directly connected to wireless router
laptop w/ Vista Home wirelessly connected to router
only PC has Comodo installed on it

Go to miscellaneous/settings/general and uncheck the “Automatically detect new private networks”. :slight_smile:

i looked all around and completely missed that option. doh!

thanks a bunch…

Glad it helped. I’ll mark this thread “resolved”. :slight_smile: