new installation question [Resolved]

I downloaded the latest version of COmodo firewall and the manual. The manual says to remove any third party firewalls installed on the computer before installing the new version.
Does this mean I should remove the currently installed older version of Comodo firewall first?
Thanks

Yes, if it is a 2.4 version.

Thank you very much.

I’ll close this topic now that your question is answered. If you would have further questions regarding this issue, PM an online moderator with a link to this topic, so that he can open it for you.
If you should need help with some other issue about CFP 3, create a new topic in Help for v3.

Cheers,
Ragwing