New CIS install, can't update virus defs

I just installed CIS.
I’m pretty excited about running this program for the first time.
Problem right off the bat is I can’t update the AV defs.

Message is: “Failed to update the virus signature database. Please check your internet connection and try again later”.

I definitely have an internet connection, as I can open IE8.0 no problem and browse.
Only other security program running is Sandboxie.
(Comodo Verification Engine was automatically selected in Sandboxie)

Hope it’s something simple!
Appreciate any help.

Well, I guess it isn’t something simple afterall.

While waiting for a reply, I had the opportunity during the last 6 hours to read through an older, 10 page thread on this very topic.

I tried as many of the suggested remedies as I could… renaming bases.cav file in safe mode and downloading a new bases.cav file, inserting proxy details, using different download servers, searching high and low for old security drivers, etc.

But nothing is working. I can’t mess around any longer, so I’ve uninstalled CIS and will reinstall it minus the AV. Shame, cause I wanted the whole suite, but what I read on that thread from 8 months ago was an eye-opener.

I’d still enjoy hearing any updates from folks as to whether or not this issue has an effective workaround.

I tried just the FW, but I really wanted the AV too.
For now I’ll just go with something else.
Good thread, huh? :wink: