Networking and COMODO

Hi,

Since I installed COMODO I have been cut off from my other computers. With COMODO enabled I cannot map them, I cannot connect to them and they aren’t listed as a network folder. I have added them to the “My Network Zones” without much luck. Disabling COMODO will immediately allow me to access my other computers over the network. Can anyone help?

Wi-Fi Router: Belkin F5D7230-4 6000

Hi Belkin & Welcome to the Forums,

What OS you have installed? Did you install the latest version?

Also, a “Network found” Window should off popped up when you installed Comodo upon reboot, And check the box making sure you are visible to other computers.

Josh.

i have this global rule to connect to other comp:
allow IP in/out from & to 192.168.0.1 - 192.168.0.255
(:NRD)

Just FYI…
OR TRY: Defense+/Advanced/Computer Security Policy and make sure you allow access too…

C:\WINDOWS\SYSTEM32\SPOOL\PRINTERS*

Josh.

Fixed! :slight_smile:

I noticed you said fixed, and I am having the same problem. What did you do to fix the issue?

I accidentally disabled “Automatically Find Networks” in settings, I must have disabled it when I had VMWARE SERVER installed.

Let us know if your still having problems!

Josh.