Network Time Protocol(ntp)

Can anyone tell me how to make a rule so that the time on my PC will be allowed through the firewall to synchrnize the time?

Why is this posted in the FAQ section ???

Time Ports TCP/UDP-Out: 13, 37, 123

Moved to the Help section from the FAQ section.

Did CF not prompt you for the connection? If the connection was made from your computer, it should be allowed back in. If not, it might be worth checking your logs.


I also can’t synchronize time since I installed CF and I spent last 1 hour figuring out why is firewall blocking svchost.exe despite the fact I added it to trusted application list and enable all ports and IP addresses, In and Out. Here is part of the log file , maybe someone can help. Thank you. is NTP server I use, if that is not obvious from the log : )