Network Security Policy Reports Wrong Source Adress [Resolved]

  1. What you did: Added rule to Network Security Policy. For the “Source Address” tab, I selected “Any”

  2. What actually happened or you actually saw: Comodo reports “Source Address” as “MAC”

  3. What you expected to happen or see: For Comodo to report “Source Address” as “IP Any”

  4. How you tried to fix it & what happened: Tried recreating the rule

  5. If its an application compatibility problem have you tried the application fixes?: N/A

  6. Details (exact version) of any application involved with download link: N/A

  7. Whether you can make the problem happen again, and if so exact steps to make it happen: N/A

  8. Any other information (eg your guess regarding the cause, with reasons): N/A

Files appended

  1. Screenshots illustrating the bug:

Figure A: What Comodo reports in rule summary
Figure B: What was selected in the rule

Your set-up

  1. CIS version, AV database version & configuration used: Latest version (1142) and latest database

  2. Have you updated (without uninstall) from CIS 3 or 4, if so have you tried reinstalling?: Clean install of 1142

  3. Have you imported a config from a previous version of CIS, if so have U tried a preset config?: Yes, No

  4. Defense+ and Sandbox OR Firewall security level: Custom, Paranoid, Sandbox Disabled

  5. OS version, service pack, no of bits, UAC setting, & account type: 7 32bit Home Premiun, UAC Off

  6. Other security and utility software running: N/A

  7. Virtual machine used (Please do NOT use Virtual box): No

[attachment deleted by admin]

We have asked the devs about this.

Apparently this is the way that CIS is preparing for the move to IP6 - using the MAC not the IP to ease the transition. We are told this is the only viable way.

Therefoe marking resolved, though of course you may debate this if you wish.

Not sure I like it much. Ronny may be able to explain further

Best wishes


Well that’s kind of confusing, I suppose. Oh well…

Thanks. :slight_smile: