Network Monitor Logs??? Where are they

OK, so I have upgraded to Version 3 and wishing I had not.

I am looking for some event logs. I have found where the application logs are but no Network logs.

I am trying to make a VPN connection through the firewall. It won’t work and have no idea why as there is no logs to tell me what is going on!!

I know it is the firewall as I can disable Version 3 and everything and VPN works. Turn it on and VPN does not work.

Vr 2 was a pain using ICS as DHCP lease renewal never worked correctly, but at least I could use VPN.

Man I wish I had kept a copy of the release just before the final release of Vr 2.4. That was the only version that really worked!!

Oh well, guess it is back to McAphee, I can’t use Version 3.

Try hitting the “more” button on the bottom of the log, and you should be able to access both the Firewall and Defense+ logs. The firewall log itself can be found under firewall/common tasks/view firewall events, but seems to take the day off at 0000Z unless you hit “more” there also.