Network Issue [Resolved]

I’ve searched the forums but didn’t come across this particular problem.

I’ve installed CFP on 2 of my 5 machines(will do all 5 once I’ve got it all figured out).

I finally got all the desktops to be able to see each other by creating my zones then I had to add one rule which was TCP/UDP in/out zone range only(wouldn’t work with UDP in only).
Problem is the laptop…with CFP running none of the other pcs can see it nor can it see them.
I’ve set it up the same zones/rules as the desktop.

Any clues?

TIA, Z

Sorry, but I can’t follow the logic of your question.

On the one hand you said you’ve installed CFP on 2 out of 5 machines.

In the next breath, you say “I finally got all the desktops to be able to see each other by creating my zones then I had to add one rule which was TCP/UDP in/out zone range only(wouldn’t work with UDP in only).
Problem is the laptop…with CFP running none of the other pcs can see it nor can it see them.”

Do you have it only on two PCs and you have a problem with one of them (the laptop)?

Is it on more than 2 PCs now?

Just trying to get the scenario straight in my own head .

Ewen :slight_smile:

Sorry Panic…

I only have it on 2 machines right now…one desktop and the laptop.
Until I got the zones and rules set I couldn’t any of the non CFP pcs to see the CFP pc. I finally got all that worked out and all the non CFP desktops can see the one using CFP and vice-versa so I will be installing CFP on all the desktops.

The laptop just refuses to see or be seen when CFP is running. If I turn CFP off all the other pcs can see and access th shared files no prob.

Z

G’day,

Can you post an extract of your logs. It smells like its a network monitor rule stopping things.

To extract the logs, open CFP and click the ACTIVITY button. In the ACTIVITY window, click the LOGS button. Do a right click anywhere inthe logs panel and select “Export to HTML”. This will produce a HTML file of the current logs. Mask out any personally identifiable info, zip it and attach it to your next post.

This should tell us where the problem lies.

Hope this helps,
Ewen :slight_smile:

I will get that done here shortly.
I can see when pinged rule 5 is listed as the reason for rejection.
That is is ICMP in time exceeded rule.

Thanks, Z

Typically in creating a network of computers (and using CFP) you will want to do two things (and I bow to panic’s expertise in this area):

  1. In security/tasks, create a zone which will encompass the IP range of those computers that need to “see” each other

  2. In security/tasks, use that Zone to define a trusted new network.

This will add two rules to the Network Monitor. The first will Allow IP Out from Any to Zone. The second will Allow IP In from Zone to Any. This allows uninhibited communication between those computers.

If you have manually created similar rules using only TCP/UDP (and it sounds like you may have), you will run into some problems at some point. You’ve already seen the ICMP issue, and there are other protocols used as well.

Hope that helps,

LM

Hi Little Mac

I have created the zones and defined them as a trusted network…that was the first thing I did after reading the forums.
The desktops can see and share files with the current setup. The laptop is incognito.

I will post the log shortly.

Z

Okay,

So when you say

, what do you mean by “turn CFP off”? Do you mean changing the Security Level to Allow All, or actually shutting down the user interface by selecting “Exit” from the context menu of the systray icon?

Like panic said, it smells like a rules issue. A screenshot of the Network Monitor of the laptop, taken at full-screen, would be nice as well as the relevant log entries. You can attach the screenie as a jpg, png, or gif, under Additional Options.

LM

I shut CFP dow completely in order to get into the laptop from the desktop.
I’ll get the laptop on here in a few and get a screen shot for you guys.
Z

Okay, instead of shutting it down, try changing the Security Level (context menu of systray icon) to Allow All and see if you can connect & share files then.

Also, what’s the physical config of your computers/network? Router, ICS Host, etc?

LM

Sorry to take so long in replying…this one can be marked resolved.
Turns out it’s not a CFP problem but the wireless on the laptop.

I went ahead and installed CFP on all my machines and set up the network zones and all is fine.
The laptop can only see the other pcs when it is “plugged in” but on wireless it can’t see a thing LOL.
The desktops can all see and access it though so all is well with CFP.

Z

No prob, z ~

We’ll mark this one resolved for other’s benefit, and close the topic. If you find you need it reopened, just PM a Moderator (please include a link to this topic) and we’ll be glad to reopen it for you.

LM