Network firewall cannot be enabled

When you reboot after reinstalling CIS appears warning that “Network firewall” can not enabled. What to do to fix? Thank you.

Windows XP SP3

Hi mandhi,
I had this happen on my XP system, another reboot solved the issue for me at least.

Previously shown error 1603, I suggested procedures nest post:

It worked, I managed to reinstall, but it appears the restriction mentioned. Hugs!

Forgive me errors, I’m using the translator.

Thanks, I tried but it did not work!

Please run Diagnostics and see if it can fix it. Also check the properties of your network adapter and see if the Comodo Firewall driver is present or not.

Dear EricJH,

I ran the diagnostics, everything OK! The Comodo Firewall driver is not present in the properties of the network adapter. As attachment. how do I instalar this driver? Thank you.

[attachment deleted by admin]

If Diagnostics cannot fix this the only thing you can do is to clean install CIS.

How to do this? Uninstall CIS and when asked to reboot boot to Safe Mode. Then run this clean up tool. Only use options 1 and 2.

While still in Safe Mode clen leftovers of security programs you had installed in the past. A possible left over can cause all sort of “strange effects”. Please run clean up tools for all security programs you had in the past. A list can be found here at the Eset website: ESET Knowledgebase .

Then boot back into Windows and install CIS. Let us know how things go.

After that boot back to Windows and install CIS

I did the suggested procedure sometimes is not results for this problem. Initially uninstalling CIS 6.1 to do a clean install of 6.2. was appeared when the “Error 1603”, corrected following the guidelines suggested. I think it only solves install the driver (which is not done with the installation of the program)! Thanks for the help!

(Windows XP SP3)

Thanks for the help. I’ll format! Fraternal hugs!

:frowning: :-TU