Network defence shows no blocked intrusions

hi

I have had the computer going now for 5 hours and have yet to get any intrusions, recorded in Network Defence…

Is this normal.
I have tried reading the help files and doing a search on the forum.

I am using Winxp sp3 with all updates

cheers :■■■■

[attachment deleted by admin]

See if this helps you.

hi 3xist
Thanks for the help

I am not very computer literate, i sought of understand what is being said in the link.

Should i be concerned not getting any intrusions, recorded in Network Defence.
Even in the firewall alert logs i do not get any blocked attempts.

I hope what i have written can be, understood.
Also my installation is default, except i have ticked certain things to appear in the firewall alert logs.
Cheers :■■■■

Hi again Pedropete,

Are you using a router on your system?If so you will rarelly get any intrusion attemptes as the router will deflect a lot of the net traffic not asked for.

Matty

Hi Matty_R
Thanks for your assistance
No i don’t have a router.

Cheers :■■■■

I have no intrusions cause my modem blocks all my inbounds. Are you sure you don have a hardware firewall? Also what are your global rules? If you run the stealth port wizard and select the option to block all incoming connections that should change things. Also you can download the GRC leak test and you will see your intrusions go up after you block it.

Hi Vettetech
thanks for your help
Yes i defiantly have no hardware firewall. I have no idea if my modem is blocking inbounds, how would i check.

I have placed attachment with my global rules

Concerning the stealth wizard i click in block all incoming connections and there is only finish to click is that correct, i clicked this after install.
I have posted attachment .

Tell you what there must be quite a few people thinking by now that (I am not the sharpest tool in the shed)

I will now go download the GRC leak test and post what i got.

Cheers :■■■■

[attachment deleted by admin]

Hi all

I have ran the GRC leak test and i got warnings and i did not allow them and was told that the test has passed,

I ran it 5 times, but i still have no alerts in Network Intrusions . Also no blocked items in blocked attempts in firewall alert logs.

Cheers :■■■■

Make a rule in Firewall/Advanced/Network Security Policy/System to “Block TCP from HTTP Ports”

Block (do not alert/log or the intrusion counter will keep rolling)
TCP
In
Source IP Any
Destination IP Any
Source Port HTTP Ports
Destination Port Any

Try that… Tell me how things go. Give CFP 3 a few days.

Hi 3xist
Very much appreciate your help

I tried to put in the rule, but when i get to Source Port HTTP Ports, I do not have that choice.

See attachment below for what choices i have.

Cheers :■■■■

[attachment deleted by admin]

Hi all

I finally had 1 blocked Intrusion in the Network defence.
Strange though as i think i received it from the forum, as i was checking out other topics, i clicked another topic and received a network time out. Of course this could only be a coincidence.

Placed a couple of attachments
Cheers :■■■■

[attachment deleted by admin]

Hi pedropete,

Have a look at your intusion attempts now.Do you have another blocked icmp?

Matty

Hi Matty_R

No still have only 1

Cheers :■■■■

You have a private network address.Have a look at What Is the 10.0.0.1 IP Address? for some more info.

This is filtering out any unwanted/unasked for traffic via NAT(network address translation) before it gets to your computer.

Matty

hi matty

I have booked marked your link, for future study(my poor brain :'()

So if i get you right i have no problem as my network address is virtually blocking out unwanted traffic.

Once again thank you ever so much for all your assistance :BNC

Cheers pete :■■■■

I don’t believe you ran the GRC test correctly. When you first run the test you will get a D+ alert. You need to allow that test so Comodo will let the test run. Then when you click on check for leaks using the GRC test you will get a Firewall alert. That alert click on block. Then you will see your intrusions go up.

Hi Vettetech

I rerun the GRC test today twice and now have 2 intrusion attempts. 1 for each test. I don’t know why i didn’t get it yesterday unless i clicked cancel on the firewall alerts, instead of block? :-[

No i don’t get a Defence + alert.

When i installed comodo i only installed the firewall and clicked the box for leak tests.

Cheers :■■■■

You should use D+. There are alot of benefits.

Hi Vettetech

I was after a up to date Firewall that has a excellent leak test as well as stealth etc.
I will investigate D+ and i may change to it at a latter date.

Thanks for all your assistance, very much appreciated.

Cheers :■■■■