Nero not communicating with cd writer after installing cis 4

Hello
I installed CIS 4 after being bugged by it for weeks. Kind of regret I did now since the old one worked perfectly and quietly with no problems. This new one seems overly fussy.
My Nero was working until I installed CIS 4 now it won’t burn. On Nero express the burn light is greyed out. When I switch to Nero burning rom it says: The drive is not initializing. I’ve tried this with four different discs so it unlikely they are the fault.
I followed the advice given at
https://forums.comodo.com/empty-t46995.0.html
No effect. I even downloaded a new version of Nero, just in case the old one was incompatible. No effect.

May be Nero components get sandboxed. Can you take a look under My Pending Files (Defense + → Common Tasks) and see if there are any components of Nero there. If that is the case select them and move them to My Own Safe Files.

When that is done all Nero components will be run outside the sandbox next time they get executed. A reboot will have that effect for 100% certainty. Otherwise you can stop the components from Task Manager and then start Nero again.