Need help with Utorrent again.

How do I get it to go through my router? I can’t do the Ipconfig thing because it opens for a second then closes. I tried on my laptop and PC and it happens on both. I also went back to the first topic I made and tried to see if that would work but it didn’t so I have to configure the router but can’t because I can’t get my darn IP address. What should I do???

Ok I got to the router configuration but I can’t figure out how to get it to go through the router or Comodo.

If you need to configure the router to work with utorrent then I suggest using this website

I used it to set up my Sky router with utorrent.

I don’t have a router, so I’ll just comment on CFP’s configuration:
** FAQs/Threads - Read Me First **:

Emule, BitComet, BitTorrent, BearShare Lite, Azureus, [b]uTorrent[/b],29.0.html,411.0.html,1022.0.html,2562.0.html,8049.0.html

That last one should cover utorrent. Actually — that was your thread … :smiley: And pepoluan’s answer covers all the rules you’ll need. If you haven’t changed any of CFP’s rules since then then the problem must be with the router configuration.

Its my router. People say port forwarding is easy but not for me. (:AGY)