Need help to configure comodo with ip-telephony [RESOLVED]


I have a server with two networkcards. One is hooked up to my isp with ics enabled. And the other to my switch. And I got comodo installed on the server.

My problem is that I can’t get my ip-telephony work with comodo. The ip-telephony box is connected to my switch and is set at a static ip ( I’ve tried open up the ports in comodo but can’t get it to work. If I disable comodo and go back to windows firewall it works like a charm. And there is no need to open up any of the ports. But id like to give comodo a try. So I wonder if anyone can help me?

[Topic Closed: If issue returns PM an online mod to open]

From what you said it doesn’t quite clear if you uninstalled Comodo or disabled it (rightclick on icon in tray):

If ip-telephony works well when Comodo is disabled, what are relevant log entries when it is enabled and prevents ip-telephony?

Hmm… The problem got solved with a restart of Comodo.