Need Help [RESOLVED]

My apologies to the Admins, Mods, and to the whole community for placing this thread in here but due to the small (and I mean really small) amount of time I got right now I really have no choice, so here it goes…

Firstly, I’ve heard from some of my cyber friends about your great products and the fact that it’s dam reliable and above all FREE drove me to think that it’s high time I change my old security suite that I’ve been using for so many years now (which is also FREE!) to a better and more efficient one.

So anyways, I’ve downloaded FIREWALL + ANTIVIRUS from your official site/link more than 48 hours ago but before installing, I ofcourse, uninstalled my old security suite (ZA Firewall and AVG 8) and performed a registry clean up. Afterwards, I ran than the installation — Installation was almost done when the installer asked that I should update my firewall and antivirus database? then perform a recommended scan — And so I did, I noticed at some point it got stuck at 5% and continued on after a few minutes — then it occured, after waiting for it about 30 minutes for it to finish updating and applying the updates it suddenly stopped responding, I had to toggle my task manager and end the process — After ending the process, the “finish” window poped-up and asked me to restart, and so I did — After restarting, I noticed my i-net connection icon’s on a limited access, it’s probably b’coz of the firewall I just installed and I needed to configure it so it’ll allow my inbound/outbound access on my computer — so I tried opening Comodo CIS but then it tells me that “a problem occured during installion” “click on diagnostics to fix the problem”, and so I did and it was successful — afterwards, it once again asked me to boot up & so I did — after restart, a lot of pop ups appeared on the right lower corner of my screen (which I think is pretty much common for a security suite now a days) so I configured everything — after configuration, (assuming everything went well after I ran “diagnostics”) I performed a initial scan but the thing is, there’s NO Antivirus module lol. I looked everywhere within the Comodo panel/UI but I found nothing. So what I did was performed another installation and did these more than 5 times and still with the same result, there’s still NO antivirus module…

What gives? Can anyone assist me on these? Thanks in advance!

Legit Misfit

Hi Legit Misfit & Welcome! I understand the little time you have, So I won’t muck around.

Easy fix! :slight_smile: Here:

But add the AntiVirus component, and reboot.


Awesome! Thanks for the quick response, I’ll give this a shot now.

-Legit Misfit

3xist, thanks a bundle man! It worked like a charm!

God bless!

PS:More power to the Comodo team and keep up the good work! (:CLP)

-Legit Misfit

No problem! Glad your issue is resolved.

I will close this one. :slight_smile: