Need Help ASAP

Hello All!

I am having major problems with this antivirus program. I cannot scan nor update. I just fresh installed the CIS on my uncles laptop today. Brand new laptop fresh windows XP install. But it never even started the first scan. It sat there for like 30 minz without ever starting the scan. So i cancelled and then tried to update it through the interface on the CIS AV section to no avail. I can honestly say that its not the laptop. Because I have the exact same problem on my desk top at the house.

To be honest the one at the house has never worked either and Ive had to install AVG. So i need help asap lol. I have tired everything I could think of including uninstall and reinstall in case it was a problem with the install. Nada lol.

So now im lost and confused as to why it wont work. The error I keep getting when I try to update or scan now is “Update failed. Antivirus engine is not initialized!”

So please give me some help. And thanks in advance for your time :slight_smile:

Greetings,

have you restarted the computer ?

Xan

Yep, I sure did.

No problem, I was just wondering ;).

  1. Are you logged in as an administrator ??
  2. What OS are you using ? Vista/XP ?
  3. Are there any other security products installed ?
  4. Have you tried to fix it using the Diagnose Function ? (CIS → miscellaneous → diagnose)

Xan

  1. Yes sir, logged on as comp admin
  2. XP SP 2
  3. Nope no other sec programs other than CIS and the windows default. (Windows is showing now AV)
  4. Hadn’t thought of that but tried it. “The diag utility did not find any problems with your installation”

:)) And thanks for the quick responses. Thats really awesome of you and I greatly appreciate it.

I’m a bit lost on what the problem could be, but I will try to figure it out ;).

Have you tried shutting down Comodo and restarting it ? (Rightclick the Comodo icon and shut it down)

Xan

Lol yeah it lost me too hahaha. ;D

No I hadn’t tried that. Just did and its a no go. :-[

I don’t get it lol. Im sooo lost. ???

Im glad to have the help though. That rocks. :-TU

Well, what version of CIS are you using ? I hope the latest ;).

I can’t really help you further. I sujest you go looking for expert help of Comodo staff. You can sign-up for a free 30 days trial (you can cancel after 30 days of testing) of the Comodo help over here : COMODO Account Management

Please keep me informed.

Xan

Hello all,

AV not initialized suggests a problem with the .cav files somehow.

How did the installation go ? had any problems during install ?
Did you have ANY other security software active during install ?
What version of Windows and what language are your running ?

Can you check c:\program files\comodo\comodo internet security\scanners and see if the following files are present ?

10-06-2009 17:20 93.519.212 bases.cav
25-05-2009 15:05 16.656 common.cav
25-05-2009 15:05 8.976 dosmz.cav
25-05-2009 15:05 16.144 first.cav
25-05-2009 15:05 364.816 gunpack.cav
25-05-2009 15:05 97.552 heur.cav
25-05-2009 15:05 1.028.368 mach32.dll
25-05-2009 15:05 94.480 mem.cav
25-05-2009 15:05 10.000 pe32.cav
25-05-2009 15:05 295.184 pkann.dll
25-05-2009 15:05 237.840 unarch.cav
25-05-2009 15:05 561.424 unpack.cav
25-05-2009 15:05 15.120 white.cav

Only the filesize of the bases.cav should be different.

Have you checked the Windows Eventlog to see if there are errors recorded there ?