nat ok in Azureus only with comodo turned off

How do I tune Comodo so that my NAT in Azureus is Ok
I only can get NAT ok by turning off Comodo for a moment and then turning it on.
Opening my Azureus port in the application monitor rule screen does not do the trick
Any suggestions?

You need a Network Monitor rule to allow incoming traffic, in addition to the Application Monitor rule.

Network Monitor rule:

Action = Allow
Protocol = TCP or UDP
Direction = In
Source IP = Any
Destination IP = Any (or your actual IP address)
Source port = Any
Destination port = Azureus’ port number

Then move the rule up over the default catch all last/bottom rule.

Application Monitor rule:
If you already created this rule for Azureus.exe to allow “TCP or UDP - IN/OUT” then make sure to also check the “Allow invisible connection” and “Skip advanced security” options.

This topic is covered extensively in the FAQ’s threads:

thnx a lot :BNC