MYDLP installation in virtualbox;

Hello,

I installed Mydlp using the image in a Virtual Machine.
I’m using virtualbox with default NAT configuration for the network.
I made the static address to 10.0.2.15 which is the one that my VM had and my VM can still access the internet.

Now I’m trying to access to the administration console from my Host (which is Windows 7).
I tried 10.0.2.15 and 10.0.2.15:8080 with no success.
I also tried to redirect the ports via VirtualBox configuration so that port 8080 and 80 on host are redirected to port 8080 on VM.
Then I tried localhost, 127.0.0.1, etc.
I succeeded to connect to page but it says that I have forbidden access and I need to change control access.
I tried to change the control access in the squid3 configuration in the VM, but I don’t really know what to allow or not and my attempts were not working at all.

Can you please help me?
I looked at the video tutorial using virtualbox and it should work directly after installation but obviously it is not.

And now, it’s even not loading the page anymore. It is just trying to load but nothing happens.

Thank you very much in advance for your help !

Regards,

Hello,
https://forums.comodo.com/francais-french/installation-de-mydlp-sur-une-machine-virtuelle-virtualbox-t115459.0.html