My List of Blocked Network Zone are not blocked from outgoing

Windows XP Service Pack 3 x32 CIS v4.0.135239.742 firewall only using proactive security

I added a host name on the “My Blocked Network Zone” is not being blocked by CIS v4.0.135239.742
Can anyone help. I want to block or prevent user from visiting those sites

I have exactly the same config. as you; XP SP3 with Comodo fw - proactive.

I also added a block for IP address range and it didn’t work. The IP range was for MS data center in London. I suspect that Comodo WIN default updater rule is overriding the IP block?

Need to know what the precedence order is for blocked network zones …

Are the host names with or without http:// ? Try adding it when it is not in the host name.

I already tried both of them (with and without http://), I even tried to add both host name at the same time (ex: http://website and website without http) I also tried to use the IP itself but nothing works
:frowning:

Please verify if your “Firewall Application configuration” has the “All Applications” allow outgoing rule present…

I already found the solution on this problem. :slight_smile:

Before this Blocked network zone is working fine but when I started to use proxy
It was not able to block my defined host name. When i disabled my proxy it was able
to block again the sites that i have defined.

But my new problem is how can I block the sites or host name using a proxy?
Pls. someone help!

thanks

Where can i find this setting?

When using a remote proxy you can’t use CIS to block those connections because it can’t “see” them, those requests are all put in the “proxy/tunnel” request to the proxy server and CIS sees only your pc talking to the proxy server and that doesn’t match your blocked rules.

Are you using a “Local software proxy” or are you using a “Remote proxy on the internet”?

You can find those settings on Firewall → Advanced → Network Security Policy, Applications TAB and then verify if there are rules for “All Applications”.

Thanks for your quick response!

I’m using Remote proxy on the internet, it helps to improve my surfing speed
it is the proxy of my service provider

and All Applications settings is not present on my Firewall configuration

Thank you!

Then the only solution you can use is some sort of filter / blocker that’s an Add-on to your browser so it can intercept these requests before they get send to the Proxy server… What browser are you using?

Im using firefox and ie8

By the way is my firewall compromise if im using proxy?

thanks