My CIS (3.5.57173.439) wants to update?

My CIS (3.5.57173.439) wants to update… I already have the latest version.

Why am i being asked to update to a version that i already have???

Now I disabled settings Automatically check for program updates

I already tried to uninstall and reinstall but didn’t work.

Any idea about registry key to look for?

(:NRD)

Uninstall & Reinstall. :slight_smile:

Cheers,
Josh

I already tried to uninstall and reinstall but didn’t work. :THNK

let it update and see what happens, be sure to set a system restore point before update…

Do you happen to run vista ?

Check this, C:\Users{UserID}\AppData\Local\VirtualStore\Program Files\COMODO

If there is something in there delete it and reboot, see if it’s gone.

Hi Ronny,

I get this too with vista, I need to enable show hidden files to find it and then when I try to delete I am told I need permission. I suppose I should try in safe mode?

Are you a normal user on Vista and does it ask for Administrator password ?

Maybe you have to close CIS first and let is shutdown for a few seconds and try again ?

Thanks Ronny, admin yes and shutting down CIS allowed the deletion.

Just to confirm that the update is no longer being notified. :■■■■

Any hints of getting rid of this non-existant update messge on XP SP3? I’ve uninstalled/reinstalled several times and after not having the message for a week it’s back again today. Or is there a new version but the website hasn’t been updated yet?

I too have this same problem on two computers. One has XP SP3 and the other is a clean install of Vista x64 SP1 with a clean install of 3.5.57173.439. Has anyone found any solutions for these operating systems?