MSN trouble

When i wont to connect to msn instant messanger i must first to turn off Comodo fw.Then i can connect.WHY??? (S)


Did CPF display any popups about MSN and did you allow them? Can you open CPF>>click the ‘security’ tab>>click ‘application monitor’ tab>>see if msnmsgr.exe is set to allow.

Is there anything blocked in the logs?

Could you also post a screenshot of this?



[attachment deleted by admin]

It may be something about fragmentation. Lets see. Can ou disable network monitor instead of closing FW and retry?


yess.i disabled network monitor and its work.But why i need to disable?

Ok your problem is about ICMP FRAGMENTAION NEEDED messages. What you need to do is simple

ENABLE your Network Monitor and follow the instructions I described in the following post :,626.msg3865.html#msg3865

After adding the necessary rule, everything should be OK. Otherwise, let us know.


Yes!thank you now i dont have troube to connect to msn

My MSN wouldn’t connect the first time I installed Comodo, but appears to connect most of the time now. The trouble shooter said something about failed ports.

I don’t have this rule, should I still add it, is it only needed at certain traffic levels etc?

YEs. I think you should also add. This rule is made default in 2.3 BETA.


I couldn’t sign in too. And i couldn’t add the rule (Custom becomes ICMP Fragmentation Need) after clicking ok.