MS Word can't save files on network drives

I have a problem with the realtime AV scanner, if it’s turned on, I can’t save files in .doc format to network drives. other format like .rtf works fine. Local save is also no problem in .doc format. If I turn the realtime scanner to off, all works fine on the network drive. Is it possible to set an exception rule to the av scanner, for don’t scan .doc format files?

yes… Simply click Antivirus> Scanner settings> Exclusions> Add> Browse…

Then you see a box “Add new item” type in *.doc then press the “+” sign and after that hit apply
and you are done…

your rule should now look like this if you did it right: (pic attached)

Hopefully this will work, but can’t guarantee it…

[attachment deleted by admin]

OK, thanks for the info, but it won’t work. I also get the save error. I also tried to set the network drive as exclusion, but doesn`t work.
Any ideas?

{also this thread : }

I’ve got similar issues: If I turn off the real-time scanning, I can save. If I turn it on, any .doc files won’t save.
I thought it was this issue…

but no dice, however it may help some clever folk point to what I can do to get it to work :slight_smile:

(I’ve tried excluding the file it mentions {Storage.dll} but that’s no use either.)

Just bumping this thread to see if anyone has any fresh ideas? ???

Got same identical problem… thant’s insane… any way to solve this?