Mozilla Seamonkey and firefox

latest version and previous versions. when either of these are set as a web browser they loose functionality. and can not get to banks,discuscusion forums and others. it blocks cookies and other usefull and needed items.
browsers are set to allow cookies.
when set as custom all is well.
please fix
thanks
vista ultimate x64
no other security programs.

How are FF and Seamonkey set in Computer Security Policy (Defense+ → Advanced)? Don’t set them as limited or isolated.

um I think I said web browser. doe not allow the functions of the web browser.
If I leave it on custom it works .
also with the email client settings it prevents my email clients to function in mailwasher pro and seamonkey mail. so I leave them to custom also.
why have settings if they do not work?

it is not a question of help so put it back in the bug section as it is a bug when they have predefs setup that do not work.

You didn’t answer my question. How are the two programs set in D+? Or are you using firewall only without D+?

Did you by any incident import a configuration of a previous version of CIS

this is an A this is a B and if you read what was typed it will show that it is “custom” in d+ which is not the problem,since the “web browser”,“email client” is set in the firewall section.
land as such even though it has allow such and such ,they get blocked or not fully function.

The term custom is being used in Network Security Rules of the firewall. The term custom policy is used in D+. under Computer Security Rules.

I assume when you say “when set as custom all is well.” you are referring to trying different Firewall settings.

As additional information I want to know the D+ settings. There are a couple of settings that may interfere.

it has nothing to do with d+ settings as it is the custom policy of allowing the actions,thus “custom policy”. what ever the defaults are,which in most cases are set to ask.all is fine there.
but when you select the set as ,which turns into a firewall setting such as web browser ,that is where the problem comes from.
it will not allow cokkies ,even tho cookies are set in the browser to be accepted. CIS will not allow it,unless it reverts back to “custom”. same with setting an email client. it will not allow connection to the mail server.
so having the pre-defs there are useless. and even setting everything to allow in defense + does not change it.

I’m running Win XP (x32) and I have Firefox set up as Web Browser and it functions as it should. So it may be a CIS/Vistax64 issue?

I use the Windows Live Mail application though, and setting it as Email Client won’t allow it to connect. I made a bug report about that just after version 3.8 was released, but Comodo isn’t very quick with bug fixes…

so what happened ericjh ?wheres the answer to the problem? you have asked a bunch of stuff and not one fix it solution.stumped?not knowledgeable enough?still to many unknowns for you?
put it back in bugs

Back at you.

I had to read the topic again and if I understand you correctly you say it can’t be a D+ issue because when I turn the Firewall policy from Web browser to custom Firefox works. Similar situation when turning Firewall policy from Email client to custom things start working again for Seamonkey. Is that correct?

Your stream of consciousness style of writing may have had me wrong footed in the process.

Jack can you please tell us at least what port’s are missing for “your” perfect “web browser” and “email client” profile, these profiles are only for “default” browsers and “default” email clients.

So if your browser want’s to connect to a streaming media it will block it based on the “web browser” profile.

I don’t see this as a bug as such a profile is by design, we can move this to the “wishlist” board.

Custom policy is any policy not predefined. My email client, Outlook 2007, is also set to custom. Works as it should.
If you wish to use a predefined policy, may I suggest the rules created for your applications be saved as a configuration with the name as the application that will use it?

Just curious and I’m sorry I can’t test this for you.
But I have seen that many times the installer leaves windows firewall running.
And with both firewalls running any kind of strange behavior can’t be ruled out.

Could you check security center and make sure windows firewall and defender are disabled?

Never know if ya don’t check/ask.

Later

whoa look at all the fanboys with little knowledge.

  1. I expect that when I set a browser to “web browser” it is allowed to do things that are allowed to
    a web browser. ie:accept cookies
  2. I expect that when I set an email client as “email client” that it can go out and get email and
    send an email.
    and to the other curious onlooker,yea win firewall is off. and yes when it is set to custom policy everything works as it should which should be a no-brainer. problem is with pre defined policy.

“Jack can you please tell us at least what port’s are missing for “your” perfect “web browser” and “email client” profile, these profiles are only for “default” browsers and “default” email clients.”
defaults are for any program YOU set as a DEFAULT. so they only work in regards to IE?

“Your stream of consciousness style of writing may have had me wrong footed in the process.”
my style? there is a BUG in the settings,yes you can leave them as custom,but when trying to help others in setup and they run into problems as they select pre-defined as it makes sense and run into problems that should not be there.

What a great way to get help.

Oh don’t worry about the manners, I expect Jack is used to posting on Wilders and that is the way a lot of them talk. Just their superior way.

Let’s break the problems in two problems.

One with Firefox where the Web Browser profile is not working. To make sure nothing went wrong installing could you post a screenshot of the predefined browser profile so I can compare. Firefox works here with the standard web browser profile also on https connection with my bank.

Does the email profile work for you in Seamonkey when you don’t use Mailwasher Pro?

fresh install on both.
tell you what,go to mozilla and download seamonkey and install it and set up the mail and go to your bank and see if you can log in with it set on web browser.
believe me it is a bug or something they forgot to add in web settings since everyone assumes IE or firefox are the only two browsers.
granted seamonkey nay well do things a little different who knows.but since it also happens in email clients I suspect it is something with the pre defs.
all in all I do not set it that way as I know it does not work and has not for a very long long time. just like the other “glitches” that have been around forever in cfp.
but not to think that it is a bug and that cfp can do no wrong and it has to of been something I changed or my system is ridiculous.

Posting this on Seamonkey: my bank, this forum, you tube and tweakers.net function like they should using the standard web bowser policy. The web browser policy works flawlessly with Opera, even with the latest snapshot builds on Win7 beta.

So, we still don’t know why things work different on your end. It is either your Seamonkey being whacked (a fresh install including deleting the profile would solve it), or there is something fishy with the web browser profile in your installation or there is something fishy with CIS on 64 bits.

How are you gonna test and figure out what is happening?