Mobiola Video Studio Conflict

I had the latest version of Comodo Firewall Pro until 3 days ago when I uninstalled it. My Mobiola Video Studio was crashing (not opening) and uninstalling CFW was the only way to get it to work. I tried uninstalling and reinstalling the latest Mobiola version. I had Mobiola as a “My Safe File” and they were working fine for 5 months. I had this once happen with NOD32 and CFW. But, somewhere along the line one of the company’s must have fixed the issue and all was well. Could this be a similar problem, where Comodo will issue a fix, if one of it’s more recent updates caused the problem. I wouldn’t think a windows update would effect CFW and Mobiola. I tried disabling CFW first, but uninstalling was the only way to get Mobiola to open. I emailed Comodo. No reply yet.

I now have Outpost. Don’t like it.

Any Ideas.


I uninstalled Outpost and installed CFW 3.13… still no luck with Mobiola Video Studio. Made it a Safe File, no luck either.

I get a Windows alert saying Mobiola has crashed.

Set it as an exception in D+ Computer Security Policy, still same result.

I saw VideoRedo problem was resolved, hoping this would have been also.



With the help of Comodo Support, I did the only thing I hadn’t done yet. That was exclude Mobiola in the Image Execution Control Settings under D+. Mobiola now works and I am happy once again with CFW and NOD32 working great together.

Thanks Sanjeev at Comodo,