Missing VE green border & version changes info [MERGED]

Hi Guys,

Just got notification & updated to All went fine.
there are no green borders anymore even for this site ???

And that would be … because ?

Cheers :Beer

Greetings all

First, I found VE support e-mail address here http://www.vengine.com/support/index.html
and sent a copy of my request.

Can anybody tell where to get previous version installer, because its kinda does not make sense to keep this version installed until I know whether it is:

  • a bug indeed, which has to be fixed
  • I did something wrong;
  • it is because XP SP3
    We don’t know all surprises prepared by MS. The previous version lived a very short time after SP3 installation but as I remember it worked but regarding the latter I have to admit that the current version of my own memory may not work properly too :wink:

My regards

Today I performed clean uninstall/reinstall to no avail.
in addition out of curiosity added audio on mouse over.
VE keeps this new setting correctly after restart… but still “No Greens”/“No Sound”

There hasn’t been any announcement regarding VE that I can find. The only indictor has been the download notifications. Before I download anything, I normally verify it is coming from where I expect it to be coming from and look over what it improves/fixes. Is this information somewhere obvious and I’m just missing it?

Other than SiberLynx’s post asking about a problem, there isn’t any mention in the forums that I can find. I’m almost left wondering if the update is indeed coming from Comodo.

Has anybody downloaded this new version and gotten to work properly (with green stuff)? Personally, I’m specifically interested in someone who has gotten this working on Vista. Is anybody out there?

Hi meschubert,

In addition to auto-notification I performed clean reinstall, so I did download VE
It looks like “it is coming from where I expect…” as you said and from where we all expect (:WIN)
and then

but other than that I cannot tell anything new and exciting.
I would rather ask where to get previous version because my 2.5 was overwritten by me :frowning:

My regards

{Added} Here is the Notification posted by Comodo_Shane recently
No solution for the problem yet but at least we know what was intended to be improved & fixed
Hope that new fix will be added soon :■■■■ Cheers

It seemed odd and out of character. Comodo has generally been very open and informative about what they are doing. I started wondering if the silence was related to this tool possibly being dropped in the not too distant future.

All of this is moot since Comodo_Shane’s announcement post this morning! It contains what I have been looking for…better compatibility with IE7. At least a few times a day, IE7 would crash due to vengine. It would recover cleanly so it wasn’t a big issue, mostly annoying.

If you still want a copy of the older version (v2.5.0.4), I can send you a copy.

Hi Mark,

Yes to both and I’m surprised too.

… I started wondering …
It has nothing to do with any Comodo products but I am always wondering :THNK no matter what . Hehe!
…better compatibility with IE7. At least a few times a day, IE7 would crash due to vengine
Well,… it would be nice if you give developers some more info and confirmation as for why do you think those crashes are VE related.
I don’t usually use IE. But lately after SP3 installation; upgrading IE7 and testing some “other stuff” I am compelled to fire up IE more often than usual. I may say that it never crashed yet. Moreover, I’m having some slight/very minor issues with Firefox after SP3 but those little problems are not present in IE7.
If you still want a copy of the older version (v2.5.0.4), I can send you a copy.
Mark, please don’t get me wrong but we all avoiding exe-sharing. Aren’t we? (:WIN)
The old version should be available somewhere here at Comodo.

My best wishes :Beer

Uninstalled it. What else… I can wait without it just sitting here (:SAD)

Hm, SiberLynx, i think i resolved the problem: check the Tools (enable/disalbe addons) settings, my guess is that the VE plugin is disabled on your computer!

Hi Ark,

First thank you for long awaited VE-related (I usually rhyme things :slight_smile: ) response.
Then merging threads is very convenient indeed that’s what we need.

Now regarding add-ons. Sure it is not a problem for me to check it again by installing VE again.
At the same time.
1) IE
I mentioned that I practically not using it except lately after SP3 and upgrading it to latest xxx.13 (what else) version I was testing few thins. I stated here that I did not experience any crashes of IE at all but some users were blaming VE for that. Unfortunately nobody replied regarding IE version. In addition I am 100% sure I looked into IE add-ons and it was checked “Yes” I have no doubts.
2) Firefox
v2.xx.14. Let’s give it 99.999% VE add-on was enabled.
Thing is currently I have 25 Add-ons. After SP3 installation there wer few very specific peculiar failures in Firefox (offtopic here). Eventually the bugger was found - Skype add-on. But point here is I was deep into that area investigating the problem and Disabled add-ons are very well seen - grayed-out distinguishably having large beautiful font. VE was bold-black-on-white alive.

Well, saying that I am going to give it a try again. Clean install of VE is on its way.
Not having much hope but will report irrespectively.

Added:Ve was reinstalled.
It is Enabled in IE but doesn’t work.
I don’t see it amongst my Add-ons but probably I should not see it ??? anyway it’s not working in FireFox either.

Cheers :Beer

I got IE7, version info: 7.0.5730.11. Can you please check the followings:

  1. load http://www.amazon.com - got border?
  2. reload the page - check if you got border again, please.
  3. load https://www.amazon.com - got border if you use the cursor on the lock?

On my system, the whole VE will only work once for one page (one browser session) but the lock-checking is working anyway.

Hi Ark,
Thanks for being involved.

Well, that’s “after v11” here and despite not using IE it’s kinda doesn’t make sense to roll back to check if v13 has something 2 to do with this.

1. load http://www.amazon.com - got border?
2. reload the page - check if you got border again, please.
3. load https://www.amazon.com - got border if you use the cursor on the lock?
What lock? :o No locks neither in IE [s]nor in Fox[/s]*. Am I missing something? No problem to post images if you need. What corner the lock should be.. 5th? :) [b]{Edited}[/b]* Correction re: "lock" there is no lock for the amazon site you gave but to test further I switched to Comodo forum and there is a lock in IE near Reload and In Fox inside address bar & downstairs on status bar. Hovering or Expanding gives "authenticated by The UserTrust..." etc. but No green border even at Comodo which actually surprised me at the very beginning of this Saga. {end of edit}
On my system, the whole VE will only work once for one page (one browser session) but the lock-checking is working anyway.
That I will confirm with great pleasure ASAP when hopefully the functionality comes back. Speaking of which, I may ask again: Is it possible to get VE 2.5 (the previous) & if so where? I would reinstall the old one for testing My regards

Trying what i can do :)…
I guess this one still works: http://download.chip.eu/hu/download_getfile_hu_2200515.html?s=http://dl14.chip.eu&f=/47754/vengine_hu.exe&t=48345e0a&sign=da3aa08d53e9f464c49401dc777864cd&dl_type=dl_hs (referer: http://download.chip.eu/hu/Verification-Engine-
BEFORE, let’s try these:

  1. just check the version info on the VE file (right-click on the exe, properties and check version), is it v2.7?
  2. right-click on the VE-icon and check the options and modify the settings and see if that works (e.g. set up a sound)

a. launch task manager (run: tskmgr)
b. stop the processes: browser and VE. Close the browser, kill the vengine process.
c. launch it manually from the installation directory.
d. load a page with https, ebay.com and/or amazon.com.
Still no borders?
Can you create a screenshot about your enabled/disabled IE addons?


          The latest version of VE has been working with no problems for me.  See earlier post about gmail crashing.

           But I have just noticed over the last 2 days a small message rising above the clock for a time period of around 3 seconds saying that the Verification Engine was not able to check for "Updates"

Don’t ever remember seeing updates in VE nor do I see a manual way to check.


Hi Arkangyal,
Thanks for replying & for trying :slight_smile:
All 1. 2. 3. checked - no borders.
Re: #2 I think I mentioned checking settings/audio straight away after 1st install and noticing misbehaviour - no sound.
Image attached.
I’ll try 2.5 later & come back with the result. Thanks for the link.

Hi UncleDoug,
What OS and what SPack are you using?
IE problems were reported and VE 2.7 was a suspect but troubles with Gmail ??? That’s new. Interestingly enough no issues like that here except the “green trouble”… but well it’s probably due to VE not functioning at all here but just exposing the icon … naughty pretender (:WIN)

[attachment deleted by admin]

Hi SeibertLynx,
I am currently using XP-Home SP3 with the last released version of IE7, Microsoft quietly released different versions for download with out acturally having a new IE7 update. Not sure if that will continue with the IE8 beta now out for several months.

                  With the last release of VE I had problems (not always but many times) with Gmail crashing back to the desktop.  This would not occur when Gmail opened with the Older version, but the default opening was always newer version.  I found a link that opened with Older version and my problem was solved,

With this current release of VE and no need for that link.

                 Wondered if you could uninstall VE in safe mode using the VE uninstaller, and then to ensure you have most of the reminents, run a registry cleaner in safe mode.  

Ccleaner is one of my favorites and has always (at least for me been safe) After using RegScrubXP and EasyCleaner by Toni Arts I’ve Always had to uninstall and reinstall Flash Player.
The registry cleaner I use for DEEP Cleaning is jv16 PowerTools (the last free uncrippled version “be careful”)

               Then reboot try reinstalling the latest release of VE is Safe Mode

Check the settings in regular mode.


Hi UncleDoug,

Thanks for reply.
I’m sorry for the delayed response. Got involved with other issue.

Well, IE7 is the latest here too but I almost not using it. Sure I was testing VE there.
Reg Cleaning well all you mentioned I known and I use CCleaner as a “soft one” and … RegSeeker and RegTrash …and others… except jv16.
Safe Mode installation - the same. Actually I was not going to do so because nobody should :slight_smile: The Software worked before and must work and install normally in Normal Mode.
I know that sometimes it is necessary to test how it goes in Safe Mode to “eliminate influences”. That is not the fact though it may give straight answers
But in this case it leaves the Q open.
I have a suspicion that it is SP3. It does screw up some stuff, for example, Permissions for sure.
Problem is that it is not obvious for all because it’s done differently for different SW environments. Some may experience it later or not at all… :slight_smile:
Well it’s kinda OffTopic discussion… so I’ll stop.
Cheers :Beer

Hello again,
Sometimes it is the simple things we forget about.
With IE running could you Bring up the task manager and check to see if you see Vengine.exe listed in processes, you should but if not something is blocking it. IF not check all your different security program logs.

             Next could possibly a [u]popup blocker or a combination of popup blockers[/u] be causing this behaviour or lack of behaviour?


Hello UncleDoug,
The process was always running. That was checked even before suggested experiments above as for shutting VE down and starting manually.
It seems like all enabled and nothing suppose to block it + no changes it this area since troubles.
In addition to just suspecting some “SP3 specifics” I looked in the Registry yesterday and found the set of entries under ComodoGroup in 2 places. Those look like VE leftovers.
I attached files (.txt appended to .reg for convenience).
I’m not sure that the presence of these entries could break subsequent installations… but I don’t have the code here so I can tell that’s for developers to say.
Then if somebody can confirm that those are VE leftovers I will remove them and try reinstallation . Otherwise I will live without VE. The ticked is “On Hold”. :THNK

Take care
Cheers :Beer

[attachment deleted by admin]