Missing Module

Hi Guys
I have encountered a small problem with BOClean. When I do an update a small window appears with the following-
Can’t find BOC4UPD.EXE to perform update.
On Vista, this error means that you need to permit the “updater” through the Windows firewall settings because the updater is being blocked.

  1. I am running Vista
  2. windows firewall is turned off
  3. I use PCTools Firewall (only cause CPF isn’t vista ready yet)
  4. I have tried to update with PCT-F turned off and get the same result.

Do you have any suggestions as what might cause this. I have even uninstalled, rebooted, reinstalled, rebooted with the same result.

The problem is in Vista’s UAC (User Access Control) … the autoupdate will work properly but not the manual one from the button on BOClean. If you go to the start menu, programs, comodo, comodo boclean and then look for “updater” in there and click on it, a manual update will work.

It’s being worked on now along with a few other surprises … but that’ll let you do a manual update for now although the automatic one is recommended - that does work.

I have the UAC turned off.
Now I’m not suggesting to turn it off but some people such as myself have no need for that part of Vista, others might .
Anyway with the UAC turned off the updater problems go away or as KM said you can do it manually, I just didn’t feel like going through that process to update BOC.