Missing Firewall

Comodo Free V 3

i noticed my firewall was not in tray. Tried to start it to discover it was deleted from program files/start menu nothing left in start menu only the uninstall. How could that have happened?

I still have cmdagent.exe but do not have cfp.exe but have cfp exe1 which is a EXE1 file. What is that?


Anybody? I’m drawing a blank here.

That is weird. Did you perform a system restore recently?

ry a complete uninstall as described in the sticky topic: https://forums.comodo.com/help_for_v3/comprehensive_instructions_for_complete_removal_of_comodo_firewall_pro_3_with_safesurf_toolbar_info-t17220.0.html . It worked for me in the past (I didn’t delete the Legacy keys in the registry as that was too much work)…

Does it do the trick for you?

Thanks guys, I just download and installed the latest versiion. The missing one was still in add/remove. I do not understand, did not do sys rrstore


Is the current version working? When the previous version is still in add/remove see if the registry scanner of CCleaner takes it out for you.