Misc. Crashing during configuration [NBZ]

Misc, Crashing during configuration
When I made a change to the global policy under network security policy it crashed more specially when I was opening UDP in/out on port 427 and the second crash came while I was monitoring network traffic and placing a program in the sandbox. It did not initially crash when I placed the program in the box but shortly afterword.

The bug/issue

  1. What you did: Attempted to change global policy under network security policy the other motoring traffic with View active connections and placing a program in the sandbox
  2. What actually happened or you actually saw: The program crashed a window popped up with the words you seem to have uncovers a bug
  3. What you expected to happen or see: I expected the settings to change and to be able to monitor communication and place programs in the sandbox without issues
  4. How you tried to fix it & what happened:They were sudden crash dumps not much I can to to fix the issue. I attempted to find programs running in memory that conflict with CIS but I found non.
  5. If its an application compatibility problem have you tried the application fixes here?: N/A
  6. Details & exact version of any application (execpt CIS) involved with download link: N/A
  7. Whether you can make the problem happen again, and if so exact steps to make it happen: I was able to go back in and make the adjustments without further issues as of right now.
  8. Any other information (eg your guess regarding the cause, with reasons): My best guess would be an unknown compatibility issues or memory conflict. That makes the most sense to me

Files appended. (Please zip unless screenshots).

  1. Screenshots illustrating the bug: non yet I will if the issue comes up again.
  2. Screenshots of related CIS event logs and the Defense+ Active Processes List:
  3. A CIS config report or file.
  4. Crash or freeze dump file: I uploaded both dump files I did not take screen shots of the inital pop ups but if the issues happens again I will

Your set-up

  1. CIS version, AV database version & configuration used: I have CIS version 5.3 with the anti virus, the configuration is a bit customized. I changed the my configuration from internet to proactive. I have the firewall in training mode to help me troubleshoot some network connectivity issues which are now resolved :slight_smile: I plan on putting the firewall back up to safe mode. The virus signatures are 7797.
  2. a) Have you updated (without uninstall) from CIS 3 or 4: N/A
    b) if so, have you tried a clean reinstall (without losing settings - if not please do)?: I have reinstalled the program twice, it was just the firewall first, my second install has the anti-virus with it.
  3. a) Have you imported a config from a previous version of CIS: N/A
    b) if so, have U tried a standard config (without losing settings - if not please do)?:N/A
  4. Have you made any other major changes to the default config? (eg ticked ‘block all unknown requests’, other egs here.):
  5. Defense+, Sandbox, Firewall & AV security levels: D+=Safemode , Sandbox=Enabled , Firewall =Training, AV = Stateful
  6. OS version, service pack, number of bits, UAC setting, & account type: Windows 7 64 bit UAC Defualt settings account type is Administrator and the SP1 is the service pack :slight_smile:
  7. Other security and utility software installed:Smart defrag is running in memory no other security features are installed
  8. Virtual machine used (Please do NOT use Virtual box)No Virtual machines used on the machine

[attachment deleted by admin]

We would very much appreciate it if you would edit your first post to create an issue report in line with the bug forum guidelines and format here. You can copy and paste the format from this topic.

To understand the reasons why we ask you to follow these guidelines please see below.

Bugs/issues can be impossible or very time consuming to fix if developers don’t have enough information to reproduce them. Since CIS is free, development time is limited. So if you want your issue fixed, please use the format below to describe it.

To avoid clutter, issues not described in the format below your post will not be moved to the ‘moderator verified’ issues topic. This means that the developers may not look at it.

Best wishes and many thanks in anticipation


Ok, I know have the bug issues placed according to Hoyle :slight_smile:



Can you please post the missing infomation in your first post.

  1. OS version, service pack, number of bits, UAC setting, & account type: Windows 7 64 bit UAC Defualt settings

Thank you


Ok Dennis U should have it all now :azn:

Thank you for your bug report in the required format.

Moved to verified.

Thank you