Misc Comodo issues - URGENT!

Hello, today I noticed a multitude of issues on my windows 7 business pc.
I couldn’t update comodo, nor could i access any of comodo’s domain or pages except “Firewall Download | Best Firewall Security software for Windows

So I tried system restore. But whether I tried restoring to an early state or an aged state, I wasn’t able to restore without receiving a system restore ‘failed to restore C:/Windows’. I noticed in Services that my ‘Volume Shadow Copy …’ was manual and wasn’t started. So I changed settings, but after a reboot, I still couldn’t successfully system restore. So I restored in safe mode and it worked successfully.

I downloaded Combofix from bleepingcomputer, but internet explorer marked it with an X in a red circle, warning me that ‘this file is rarely downloaded’ or something. didn’t find any problems. I ran the diagnostic anyway, and found nothing.

I then received a comodo error on startup about memory and out of date exceptions… So I uninstalled Comodo.
Despite this, I still can’t update or access Comodo’s site with any version of any browser. e.g. FFox 10 displays the Server not found error.

No matter how many times I reinstall Comodo, it has the same problems listed above.

NB: I have performed CFS and checked for viruses using an online Microsoft spyware tool.

Please help!!!

To make sure your computer is not infected please try and follow the advice I give here. You may also want to open KillSwitch, go to Tools and then “Quick Repair”. From here you can select OK to fix many possible problems which could have been caused by malware. By the way, what makes you think this was caused by malware?

Also, to reinstall CIS please try following the advice I give in Most Effective Way to Reinstall CIS to Avoid/Fix Problems.

Please let us know if this helps.

Thanks.

So I tried those things, got nowhere sadly. But then I launched Comodo dragon to see what it was, and tried to to access comodo’s domain, and it gave me an error code, which google revealed to be a problem caused by Peerblock. So I disabled Peerblock and the comodo domain and all its pages were again accessible, and I was now able to update CIS too.

Despite this, my system restore points were still not…restoring! I tried so many things, malwarebytes, TSSD, CCE was just too complicated for me to fathom. I gave up and decided to backup my windows 7 data, and restored my windows 7 to a backup made 1 year ago :frowning:

For anyone interested, my hidden files problem

However, it is now my vista pc which has a problem. I ran the diagnostics of comodo and it fixed some problems but not all. I have zipped and attached the xml here!!!

So I still need help! :frowning:

[attachment deleted by admin]

Any ideas? Even a suggestion to an existing thread would help!

Did you try using the quick repair in KillSwitch, which is a part of CCE?

It might be worth checking if any file in the system restore directory is in quarantine or is otherwise being blocked by CIS. Check AV quarantine, D+ bocked files and all CIS logs for entries.

Ditto any other security program you may be using.

NB Security programs do not necessarily co-operate well. More in this FAQ: Making other ecurity programs work with CIS.

Best wishes

Mouse

I didn’t because on the techsupportalert, you said it is potentially dangerous to use quick repair and that we would only use killswitch for analysis purposes.

It’s okay to try it on your computer. It may help.

Okay, the last two days were hell! I lost the ability to boot normally without a bsod after 2 minutes of loading. safe mode was inaccessible (it would just hang, simple as that).

Long story short, although I’ve managed to workaround this disaster and got my booting sorted, I tried to run sfc /scannow and was alerted that it could not fix the problems it found.

Please read the CBS log report of the sfc scan attached to this post!

  • What should I do?

[attachment deleted by admin]

Please look at my Tech Guy thread for more info about the situation:

http://forums.techguy.org/windows-vista/1041246-chkdsk-disaster-leads.html#post8258298

  • Thanks

Please check your HD with a test tool from its manufacturer. May be we are looking at a dieing hd.