Minor display glitch in "Active connections" [Issue Report]

The bug/issue

  1. What you did: Opened “Active connections” window while using P2P application.
  2. What actually happened or you actually saw: Glitch in speed indicator: {/s} for few connections.
  3. What you expected to happen or see: n/a
  4. How you tried to fix it & what happened: n/a
  5. If its an application compatibility problem have you tried the application fixes here?: n/a
  6. Details & exact version of any application (execpt CIS) involved with download link: n/a
  7. Whether you can make the problem happen again, and if so exact steps to make it happen: Pt 1.
  8. Any other information (eg your guess regarding the cause, with reasons): none

Files appended. (Please zip unless screenshots).

  1. Screenshots illustrating the bug: http://img196.imageshack.us/img196/8785/persec.jpg
  2. Screenshots of related CIS event logs and the Defense+ Active Processes List:
  3. A CIS config report or file.
  4. Crash or freeze dump file:

Your set-up

  1. CIS version, AV database version & configuration used: 5.3.176757.1236
  2. a) Have you updated (without uninstall) from CIS 3 or 4: n/a
    b) if so, have you tried a clean reinstall (without losing settings - if not please do)?:
  3. a) Have you imported a config from a previous version of CIS: yes - n/a
    b) if so, have U tried a standard config (without losing settings - if not please do)?:
  4. Have you made any other major changes to the default config? (eg ticked ‘block all unknown requests’, other egs here.): yes - n/a
  5. Defense+, Sandbox, Firewall & AV security levels: n/a
  6. OS version, service pack, number of bits, UAC setting, & account type: XP SP2 32b
  7. Other security and utility software installed: none
  8. Virtual machine used (Please do NOT use Virtual box): n/a

Is there something wrong with this report? I’ve reported this over a month ago and it is still neither in “Format verified Issue Reports” nor in “Orphaned/Resolved/Outdated Issues”. There is also no moderation comment. TBH it could be even outdated, because I’ve updated CIS to 5.3.181415.1237, however I haven’t verified if glitch is still present.

It has not been ignored, at the moment it is more visible by leaving it here please note amount of views.

There are a couple of options were to put it, I was waiting for Mike to come back to discuss this and what further action to take regarding the report if any.

Thanks

Dennis

Thank you for your Issue report.

Moved to verified.

Thank you

Dennis