[Merged] Runtime Error

win xp sp3
cis 3.8
ad-aware
mbam (manual)

hi, i just updated CSC to 1.1.649.45.37 and recived a c++ runtime error. please see attachment

[attachment deleted by admin]

Hi,

This problem was reported before and has been already fixed in the upcoming version of Comodo System Cleaner.

Thank you for your support.

thanks

See Runtime Error

http://img11.imageshack.us/img11/2879/comodosc.th.jpg

Vista HB
HP Laptop
CIS 3.9rc2
CSC x.37
CeVPN x.50
Spywareterminator
Firefox3x10

hi i downloaded this today and have exactly the same problem. it won’t run at all !
windows xp sp3 32 bit
help please

I have this same problem with the current version. You can run the programs individually, though. It seems like it only affects the CSC GUI.

Same as, 2 sceenies enclosed.

XP sp3 CIS rc2, if you need any more info holler.

Matt

[attachment deleted by admin]

This is a known issue, expected to be fixed in next release.

https://forums.comodo.com/comodo_system_cleaner_fileregistryprivacy_cleaner/c_runtime_error-t38036.0.html

Do you have a release date?

3.9 Final somewhere around May 12

That’s CIS John, we’re talking CSC here. 88) :wink:

Sorry, my error. You are correct.

Can’t confirm on Win 7 beta.

Same for me ever since updating

I get the same error but it only happens when not connected to the net. I have to use cisco clean access to connect and when not logged in gives me the error but I can still use the program just fine, I just ignore the error and use it.

When I run the application it crashes with a runtime error. The OS is Vista 32bit

[attachment deleted by admin]

They know about it. It’s going to be fixed in the next version.

https://forums.comodo.com/comodo_system_cleaner_fileregistryprivacy_cleaner/runtime_error_at_startup_and_terminates-t38621.0.html;msg278842#msg278842

even i have the same error… thanks for your help

Is system vulnerable to indiscrepencies with this error? Can we use CSC safely even with this error? please help me… I’m new to this product

Is it safe to use the product with this runtime c++ error? will there be any problems even if we use this with this error?