Merged : Numerous Issues / Can't turn on monitoring features [RESOLVED]

hello all
i tried installing the latest ver of cpf last nite and none of the modules worked
went into the gui and could not turn them on all radial buttons stayed in the off
postion i uninstalled it and then went the regcleaner route to reinstall after removing
all comodo entries it found .

reinstalled ver 2.3 and worked fine everything came up and worked
got a reminder for a update i updated it and rebooted and it took several minutes to
initialize and got 3 popups saying 3 modules not working and couldnt turn on
i then uninstalled again and rebooted and i had to reactive windows and i couldnt connect
to the internet got all that fixed but i would like to know why 3.4 will not work
and when i hover over icon in sys tray it says everything fine i need a s/f firewall and hear very good thing s about comodo but from my experience the past day or so …
thank you
B game

After installing the latest version of Comodo firewall Pro i can no longer turn on the monitoring features
in the custom mode. I am getting pop ups that say something about being incompatible. My os 2000 pro is supposed to be compatible. I do not have any other firewalls installed. This software worked on an earlier version of this firewall. The trouble started when the latest updates were installed last week.
Now it says my protection is bad and none of the monitoring can be turned on. I have uninstalled and reinstalled but continue to have this problem. Any ideas.

Hi bprayinman, welcome to the forums.

I’m not saying that this is definitely the same issue… but CFP usually responds like this when there is another security application present on the system & its attempt to install system-level drivers, entries in the TCP stack or DLL hooks is blocked.

I’ve personally run CFP 2.4 on W2k Pro+SP4 without any problems, I only just downgraded to XP Pro from W2k Pro just over a week ago.

Kail is probably right, some other security application is blocking comodo. You could try downloading the latest version of CFP from the comodo site.
Uninstall the current one, temporarily disable all acive antivirus, antispyware, and other similar programs (it’s better to be disconnected from the interned while your defences are down). You could also clean the registry with your favorite reg cleaner.
After all this is done, proceed with a clean install of CFP, reboot, and enable all the applications you’ve disabled before.

Hope this helps…

I reinstalled an older version and now it’s working again. only problem if I do the updates I will probably have the same problems again. it’s got something to do with the latest version.

i had the usual proggys running av and printer etc
but my issue is i installed 2.3 and i had no probs
its when i i installed or updated to 2.4 is when
the issues started (:AGY)

just a fyi im running xp home fully updated
avg av
ms defender
as running progys
and as passive progys using :
spywareblaster, spybot and i can
get any addtional info you would
like i appreciate any and all help
and im gonna install ver 2.3 till
all this get figured out

Thanks for the note. The posts referenced talk about having other security software installed. I have uninstalled all firewall and anti-virus software. So, I don’t believe that is the problem. It bothers me to no end that I can’t figure out what is causing Comodo to not work right.

I’m right there with U Bgame. Version 2.3 works with all my security programs but as soon as the updates are done (2.4 i assume) then the firewall seems to just turn off. So until they figure out what
the bug is just use 2.3 and don’t even think about updating.

ok newest version working no issues
TY guys
keep up the good work

ps i uninstalled all f/w rebooted
used regseeker to clean out the rest
rebooted installed cpf and wooot
life is sweet (:KWL)

Some users have reported similar issues following the “automatic” migration from 2.3 to 2.4, via the Updater. While Comodo stated that no uninstall was necessary between 2.3 to 2.4, my personal feeling is that that would be true in a perfect world (which we all know we don’t live in…), and that it’s too big of a change not to uninstall first. It being no more than a feeling, I cannot quantify the statement.

My recommendation (which has previously worked for others), is to manually download the 2.4 version from Comodo’s website, then go through the uninstall of 2.3, remove registry entries, turn off other security software, and install 2.4.

Hope that helps,


no the issues were no matter how installed the 1st ver of 2.4
created issues i installed both way clean and updated
same issues something in this latest ver
changed dont know what but no more

Well, I finally got the nerve 2 try the updates again and how about that they actually worked this
time! I guess they finally fixed that bug. I didn’t do anything different from the last time it didn’t work
so u know they made some kinda fix. I also, installed a fresh version on another computer and there
were no problems. Glad 2 c things r running smoothly again. I almost had to go back to zone alarm(yuck!)