[Merged] New context menu - Version 27

I hate the new large white context menu. There should be an option in Settings to turn it on or off. For folks without a touchscreen, it is pointless and takes up more space than it needs to.
Mod edit: Added merged to the title, Captainsticks.

Following switch for chrome is use to disable the new context menu/bookmark style

–disable-new-menu-style

However, the “edit” and “zoom” do not function anymore after adding the switch. (See attached screenshot, the highlights are NOT added by me)

Details on adding the switch is described in the link below;

P.S. I tried the functions again and they are working. May be something wrong in my initial trial. Just use the above switch and enjoy the old menu style :wink:

[attachment deleted by admin]

Thanks for the reply!

I use the zoom, so I guess I am stuck with it for now.

The highlights are added (yuk) as ‘hkjoj’ states when using the switch, but on my system at least the highlighted items still function correctly.

This type of setting

–disable-new-menu-style

CDT1-->CDT2-->OK!

[attachment deleted by admin]

Already show this method in my early reply.

Thank you for this tip. I hate big white menus, its killing my eyes. Why Chromium not respect Windows system colors anymore?

Why on earth did this happen?
CD 26.2.2

http://imageshack.us/a/img443/4696/41646921.jpg

CD 27.1

http://imageshack.us/a/img706/6389/25743625.jpg

BTW that was the main reason I switched from chrome to CD

Hi tamerakshar,
I have merged your topic with an existing topic on the same subject matter.

You will find a workaround to revert to the older style menu posted above.

Kind regards.
Edit: Corrected typo.

:o That was galactic fast reply.
THX

You are welcome.
I use the workaround, it saves scrolling and mousing. :wink:

BTW welcome to the Forum. :slight_smile:

How do I get it back to compact single spaced?

Hi aol,
I have merged your topic with an existing topic on the same subject matter.

You will find a workaround to revert to the older style menu posted above.

Kind regards.

Ive used Opera as my main browser for over 10 years, however they have completely changed it with the launch of version 15 so im thinking of making Comodo Dragon or Firefox my new main browser. One problem ive encountered with Comodo is the bookmarks take up way too much space onscreen that i cant fit them all on the screen. ( using 1600 x 900 res )

ill attach a screenshot of what they look like in comodo and what they look like in opera 12.

is there anyway this can be changed in future versions?

[attachment deleted by admin]

Hi MADDSNIPER,
The issue you are seeing is due to new context menu with Chromium based browsers.
I have merged your topic with an existing topic on the same subject matter.

You will find a workaround to revert to the older style menu posted above.

Kind regards.

thanks, i added the --disable-new-menu-style and it has helped, but im my opinion it still is a little too big, would be nice if we could squeeze it down just a bit more.

Hi MADDSNIPER,
I am glad that helped, sorry I don’t know how to further shrink it.
Maybe someone will create an extension to help, if one is not already created. :slight_smile:

Kind regards.

The disable switch no longer works with V 28. :‘( :’( :cry:

Just as an FYI . . . with the newest version of Dragon ( 28.0.4.0 ) . . . the menu can be compressed . . . by changing the start-up parameter from –disable-new-menu-style to:

--force-fieldtrials=“NewMenuStyle/Compact2/”

For example ( change to reflect the location of your Dragon installation ):

“C:\Program Files (x86)\Comodo\Dragon\dragon.exe” --force-fieldtrials=“NewMenuStyle/Compact2/”

Please see the following link for a further explanation, the post by jwillum with a date of 15 July, 2013 03:19

Sliderule

Hi and welcome to the Forum sliderule96,
Thank you for this information, it works beautifully. :-TU
You have just made my day all the brighter.

Thanks from Captainsticks. :slight_smile: