MBAM in conflict with CIS [Issue Report]

I’m not sure, yesterday all of a sudden MBAM lost its resident protection without my help and today without my help Comodo sandboxed MBAM.exe (it did not do so until now!). I put it as trusted safe file but I wonder what’s going on?
The bug/issue

  1. What you did:rebooted
  2. What actually happened or you actually saw:no mbam icon in the tray
  3. What you expected to happen or see:mbam icon in the tray plus RP ON
  4. How you tried to fix it & what happened:opened mbam and ticked the RP ON, send MBAM.exe in safe files in CIS
  5. If its an application compatibility problem have you tried the application fixes here?:no
  6. Details & exact version of any application (execpt CIS) involved with download link:PrevX 3.0 http://info.prevx.com/downloadprevx.asp
  7. Whether you can make the problem happen again, and if so exact steps to make it happen:no
  8. Any other information (eg your guess regarding the cause, with reasons):no

Files appended. (Please zip unless screenshots).

  1. Screenshots illustrating the bug:no
  2. Screenshots of related CIS event logs and the Defense+ Active Processes List:no
  3. A CIS config report or file.no
  4. Crash or freeze dump file:no

Your set-up

  1. CIS version, AV database version & configuration used:CIS2011 v.1355, AV data base version ? 16 may 2011 Proactive security
  2. a) Have you updated (without uninstall) from CIS 3 or 4:no
    b) if so, have you tried a clean reinstall (without losing settings - if not please do)?:
  3. a) Have you imported a config from a previous version of CIS:no
    b) if so, have U tried a standard config (without losing settings - if not please do)?:no
  4. Have you made any other major changes to the default config? (eg ticked ‘block all unknown requests’, other egs here.):no
  5. Defense+, Sandbox, Firewall & AV security levels: D+=secured , Sandbox=active , Firewall = secured, AV = normal
  6. OS version, service pack, number of bits, UAC setting, & account type:Win7 SP1, 64 bits, UAC ON, Administrator
  7. Other security and utility software installed: PrevX, SAS, MBAM, Sandboxie beta 4.55.06
  8. Virtual machine used (Please do NOT use Virtual box):no

We would very much appreciate it if you would edit your first post to create an issue report in line with the bug forum guidelines and format here. You can copy and paste the format from this topic.

To understand the reasons why we ask you to follow these guidelines please see below.

WHY WE ASK YOU TO FOLLOW THESE GUIDELINES
Bugs/issues can be impossible or very time consuming to fix if developers don’t have enough information to reproduce them. Since CIS is free, development time is limited. So if you want your issue fixed, please use the format below to describe it.

To avoid clutter, issues not described in the format below your post will not be moved to the ‘moderator verified’ issues topic. This means that the developers may not look at it.

Best wishes and many thanks in anticipation

Dennis

Also you may find this post here helps you to understand and deal with the problem.

Just to add I think this was due to a particular AV virus definition that went on on that day. All of a sudden MBAM.exe was set untrusted and sandboxed. Since I had “not trusted” as my setting for files in the sandbox and my computer was running with RP ON it just freezed my PC. Now I want to know why a well known legitimate program that was ok with CIS before all of a sudden is no longer trusted. Now after I have put MBAM.exe in the trusted files the problems are solved but I want to know as this is annoying behavior. ???

Thank you for your Issue report.

Moved to verified.

Thank you

Dennis