Matousec's recent findings.

Hi.
Are you aware of the recent findings being shown on Matousec’s site?
Advisory 2007-05-01.01
Bypassing PFW/HIPS open process control with uncommon identifier
The current version of Comodo Pro is vulnerable.
I still like and use Comodo. Just thought you should know about this.
Regards.
J.

yes we are. thank you…

V3 due out shortly (7th June) is not susceptible to any of these.

thank you

Melih

actually its

2007-05-15.01 Bypassing PFW/HIPS open process control with uncommon identifier

The title was right but the numbers are wrong matousec has the numbers wrong on the tile page

Advisory 2007-05-01.01 is
ZoneAlarm Insufficient validation of ‘vsdatant’ driver input buffer Vulnerability

Well…not so important, as Melih said they already know about the things Matousec wrotes