mapping a network drive takes forever [NBZ]

mapping a network drive takes a very good amount of time

Before installing CIS 5.X , mapping a network drive takes 3 sec " rough approxiamtion " but now with CIS installed it takes long time.----------------------------------------------------------

The bug/issue

  1. What you did: I tried mapping a network drive as I usually do
  2. What actually happened or you actually saw: it took more than the usual to do so.
  3. What you expected to happen or see: I expected the drive to be mapped in a very short time " as it used to be ".
  4. How you tried to fix it & what happened: I tried disabling all the components with no success at all
  5. If its an application compatibility problem have you tried the application fixes here?: I’m using Network Drive Mapper to map the drive but I found out that it’s nothing but a shortcut to the core functionality which is embedded in the system
  6. Details (exact version) of any application involved with download link: Network Drive Mapper 1.0
    http://brooksyounce.tripod.com/soft/downloads/network_drive_mapper.zip
  7. Whether you can make the problem happen again, and if so exact steps to make it happen: try mapping a network drive " before " installing CIS and see how long it takes, now , repeat what you have done after installing CIS, it should take longer time to do so < and if you used the software it might hang.
  8. Any other information (eg your guess regarding the cause, with reasons): uninstalling CIS seems to resolve the issue and it has nothing to do with the other program because as i said it’s just a shortcut to the core functionality

Files appended. (Please zip unless screenshots).

  1. Screenshots illustrating the bug:N/A
  2. Screenshots of related CIS event logs and the Defense+ Active Processes List: N/A
  3. A CIS config report or file. default
  4. Crash or freeze dump file: N/A

Your set-up

  1. CIS version, AV database version & configuration used: 5.xX
  2. a) Have you updated (without uninstall) from CIS 3 or 4:
    b) if so, have you tried a clean reinstall (without losing settings - if not please do)?:N/A
  3. a) Have you imported a config from a previous version of CIS: N/A
    b) if so, have U tried a standard config (without losing settings - if not please do)?:N/A
  4. Have you made any other major changes to the default config? (eg ticked ‘block all unknown requests’, other egs here.): N/A
  5. Defense+, Sandbox, Firewall & AV security levels: D+= , Sandbox= , Firewall = , AV = : Stock
  6. OS version, service pack, number of bits, UAC setting, & account type: windows xp sp3 x86 , admin
  7. Other security and utility software installed: N/A
  8. Virtual machine used (Please do NOT use Virtual box):N/A

Thank you for your bug report in the required format.

Moved to verified.

Thank you

Dennis

Could you please narrow down the problem as related to Firewall, Defense + or Sandbox? Do this by disabling them one by one and see if one of the steps fixes the problem.

When you disable D+ do that under Defense + Settings → General → now tick Deactivate Defense+ permanently (Requires a system restart)" → reboot when asked.

To disable Sandbox go to Defense + Settings → General → Execution Control Settings and disable “Treat unrecognized files as”.

tried everything above, but the problem persists

thanks, Abdullah