Malwarebytes Anti-Exploit

Im trying to run Chromodo v42 with Malwarebytes anti-exploit, but when i try to start the browser it wont open, i just get a message saying: Exploit blocked by Anti-HeapSpray Enforcement, and the browser wont start.

Does anyone know how to fix this problem? The only solution i know is to deactivate the shield.

Opera starts without any problem with the shield activated.

Oh and the latest Icedragon v37 have the same problem, it wont open and i get the same message.


Have you tried going into settings for MBAE and choosing either ignore or Whitelist the specific files being blocked or the entire Comodo Browser Folder.

When I’ve had issues in the past with MB Anti-Exploit thats what worked for me.

I’ll get back to you with more specific instructions if need be.

Anyway give that a try

Murph 8)

Yo Brah
Heres the info from MWBAE support site, Hopefully this will post up OK
There were some Graphics that went with it but it looks like they were “Lost In Translation”

Anyway Hope you get it worked out

How do I stop Malwarebytes Anti-Exploit from blocking a program that I trust?

To stop Malwarebytes Anti-Exploit from blocking a program that you trust:

Launch Malwarebytes Anti-Exploit
Click the Logs tab
Click the item you wish to exclude
Only items with the trash-can icon may be excluded as shown below
Click Exclude
Couldn’t figure out how to Paste Image here so heres a link to it

Stay Frosty


I dont want to exclude or ignore chromdo, i want to run Chromodo with the malwarebytes anti-exploit protection. Its weird beacuse other browsers work just fine, like Opera and IE, also cyberfox and firefox.

If i exclude and igonore Chromodo, there is no point to have the program installed.

And as i said i know how to bypass the message and problem, i just turn off the shield (protection) in malwarebytes anti-exploit.