make this alert Invisible?

I am surfing with IE7 with Avira premium security suite
and comodo firewall 7 pro
I get this alert soooooooooooooo many times
at Interval that is

44480 port

I just allow it so cannot remeber what was the actual alert
and i beleive the port is use for avira webguard
how to make the alert invisible?

please help !!!


make snapshots of the popups,

if have no format, open wordpad and paste in.

might you overseen the sub-button on popup to allow avira dll

hard to say …


Internet EXplorer is trying to connect to the Internet.
What would you like to do?

Application iexplore.exe
Remote IP: Port:44080 - TCP

             Send to Comodo For analysis

Security considerations

C:\WINDOWS\explorer.exe had tried to use iexplore.exe through OLE Automation, which can be used to hijack other applications. explorer.exe might be using iexplore.exe to connect to the Internet.


do you see any relation to AVIRA?

its common IE fuzzes on localhost on temp ports for a connection.

im say tick Remember in popup.

what exact is your fear?


PS: if it bores create a networkrule blocks that port expliziet, sorry a snapshot offers more info then the typed contain.

does detick monitor localloop tcp connections solve this?

if, should solve it? google for this port and avira and waht relation you see and might intrusion. is the pc’s loopback address. When the alert pops up choosing the remember option should prevent repeated alerts. You could also review the COMODO Logs and set up a Network rule to allow it.