MAJ impossible

hello
j ai pas mal trifouiller sur le net pour chercher une solution je n ai rien trouvée , impossible de mettre a jour comodo
j ai essayée manuellement pas réussie non plus , du jour au lendemain il ne c est plus mis a jour j ai fait un scan avec malaware bites , glary , ccleaner ; rien a faire
que faire ??? merci

Bonjour,
Regarde dans ta configuration “Mise à jour” si elle correspond à ci-dessous (paramètres avancés):

[attachment deleted by admin]

oui ca c est bon pas de soucis , manuellement c est pas possible non plus car d aprés ce que j ai lu il faut changer le point cav et c est un seven du coup faut aller dans le registre et la c est un peu compliqué pour moi ( a moins que je me trompe)

Bonjour,
Désinstallation de CIS par le panneau de configuration puis reboot & réinstallation de CIS puis reboot puis mises à jour apporte t’elle une solution favorable ?

Bonjour Sweety,

As-tu ce message d’erreur : “Erreur: 0x80072ee2 - Le délai imparti à l’opération est dépassé” ? Si oui, il te faut désactiver l’IPV6 depuis l’interface de ta box.

désinstaller , réinstaller j ai déja fait mais pas en mode sans echec
voila l erreur que j obtiens : Erreur: 0x80072efd - Impossible d’établir une connexion avec le serveur

Tente la désactivation de l’IPV6, tu ne risques rien et ça prend quelques secondes. Ça permettra d’éliminer cette piste :wink:

j ai essayée c est pas ca

C’est un code erreur de Microsoft, les mises à jour du système se font normalement ?

0x80072EFD ERROR_INTERNET_CANNOT_CONNECT (source Microsoft Support )

oui microsoft ce met a jour mais pas comodo j espére que c est pas un virus qui a bloqué le port

Bonjour,
Quel version d’OS attaché à CIS ?
Quelle interface Internet I.E - Firefox -…
Déjà pour commencer:

  • A vérifier dans SERVICE si Comodo est activé (image 1) (cmd dans menu démarrer puis tape service)
  • Lors de l’update, dans les connections de Comodo vérifie si les coms sont présentes (à partir du pare feu clic sur sortant, une fenetre s’ouvre, puis lance la mise à jour les coms vont apparaitre) (image 2)

[attachment deleted by admin]

hello
j ai un seven avec internet explorer 10 , j utilise plutot firefox et chrome
le service comodo est activé
j ai vérifié le pare feu windows mais pas de trace de com

Bonsoir,
La configuration des ports est-elle comme l’image 1.(ci-dessous).
Ouvrir CIS dans le systray puis cocher “Vue avancée”, ensuite on clique sur la barre de connexion qui ouvre CIS & les connecxions en cours (image 2), on élargie le panel pour avoir une vue correcte, on clique côté droit de la souris sur une com. & l’on demande d’afficher le chemin complet. Image 2 (ci-dessous).
On lance l’update, l’affichage du service cmdupd.exe s’affiche avec les IP & ports.
Soit les ports sont bloqués par le parefeu ou par la box ou… un probléme soft…
Faire la vérification ci-dessus S.V.P dans l’ordre.

[attachment deleted by admin]

hello
j ai suivie la procédure le premier point est pareil , le second rien ne s affiche
j ai vérifié le pare feu windows tout est correct je crois , par contre est ce que se serai pas la box orange…
mais je sais pas trop comment la configurer me faudrais le port de comodo
bonne soirée

Bonsoir,
Pour vérifier la LiveBox d’orange on tape dans la barre de I.E10 l’adresse IP suivante => http://192.168.1.1 une fois dans la live on clique sur configuration avancée, l’identifiant d’usine est admin & le pass admin une fois à l’intérieur de la config. on vérifie les paramètres.
Pour vérifier si l’update manuelle de la base AV fonctionne: http://download.comodo.com/av/updates58/sigs/bases/bases.cav? si le téléchargement est proposé le lien est Ok en Entrant.

[attachment deleted by admin]

re
alors du coté d orange tout est ok aussi j ai réussi a installer manuellement les mises a jour que j ai mis dans database , j ai désactivé les mises a jour pour l antivirus , mais bizarrement il les fait quand méme…

Bonjour,
Possible d’avoir un rapport de CIS ?
Suivre l’image puis Post en file attachée le rapport pour analyse S.V.P
(la 2iéme image correspond à un rapport fonctionnement normal de CIS pour ex.)

[attachment deleted by admin]

re
le voila

[attachment deleted by admin]

Tout est Ok sur le rapport (voir image)
Remonté au spot #10 et vérifier lors de l’update la connexion de CIS au serveur et indiqué si les ports communique entre le PC <=> serveur
Si pas de résultat, faire un reset sur la pile Winsock pour cela se placer sous CMD (menu démarrer, barre “rechercher les programmes et fichiers” saisir CMD puis enter, dans la fenêtre DOS on tape netsh winsock reset all puis enter, pour finir reboot du PC et voir si l’update est positif.

NB: pour info:
Quand utiliser netsh winsock reset all ?
La commande reseau netsh winsock reset all permet la remise à zéro du socket qui gère la couche TCP/IP. Cette commande peut être utilisée pour résoudre un problème lié au réseau (problème de navigation, problème d’adressage IP, etc…)

[attachment deleted by admin]

re désolée de répondre en ■■■■■■ ca marche toujours pas :frowning: