Lost password

I can’t believe with close to half a million post that a search for “lost password” didn’t bring back one result! Any way I was in a rush and wasn’t (Obviously) paying attention to all the fill in spots when I was a the point where CMT was asking for a password in settings, well the things is I was zipping along and just put in my usual password but I don’t recall it asking for a username and now I can’t get in into CMT. I’ve tried my computer login name, a blank and anything else I could think of with all the variations. I even tried a restore point prior to installing CMT and all it did was lock me into a loop going from bootscreen to CMT then back to rebooting until I hit Home on the CMT bootscreen! Please help I don’t want to have to do a reinstallation!!!

TIA,
John W.

https://forums.comodo.com/help-ctm/uninstall-time-machine-t49712.0.html

The best you can probably do is fix the mbr and then uninstall CTM. Do a backup of all data before fixing the mbr.

Restoring the MBR will:

  1. restore the baseline on version 2.8.
  2. restore the current snapshot on version 2.9.