Lost icon's in notification area


Thank’s your firewaal seem’s fantastic, I´ve unnistalled Zone Alarm and sart using Comodo.

My problem is after installing Comodo Firewall, I lost several icons in the notification area including my Internet connection, nVidea, Sound, etc.
Some applications that I use, are controled by those icons, and loosing acess wil make me stop using Comodo.
The strange is that it will load the icons until Comodo icon is loaded. One time that Comodo icon was the last one to install all the other ones loaded normal.

Can you hepl me please? (L)


AFAIK, the taskbar-icon-issue is a windows bug, I didn’t hear nothing about comodo messing with the icons till now. I had some problem with them from time to time, even before I started using comodo.
Since I use start-up delayer (now the programs aren’t fighting with each other to start at the same time) all of my icons do load after startup.
I don’t have the link right now, but microsoft published an advisory about the dissapearing icons in the taskbar, which suggested turning off the “hide inactive icons automatically” feature. This is the “official” solution, it didn’t worked for me though. But if you do a google search about the dissapearing icons, most will state that this is a windows bug.
Hope it helps,

Hi Blas

I could agree with you, if the problem haven’t started only after CPF instalation.
With Zone Alarm I never experienced this kind of issue.
At least, it seams a strange coincidence that exactly after CPF instalation the problem started.
Take notice that just after CPF loads the problem begins. One time that CPF icon was the last one to install , all icon programs loaded first appear with no problem. I have allready found a solution, Not a smooth one but it works. I close de application and open it again, or I disable the show icon notification and enable again, and then they apear as they should.
Anyway I will google for start-up delayer and see if it will solve my problem.
Thanks for your help.
(Sorry for my english) :-[

Hey Slan,

Unfortunately Blas is correct - Microsoft themselves admit that they don’t know what causes this to start happening or indeed how to stop it happening. One of my PCs suffers from this and it started after a MS update. I restored an image from immediately prior to the update and it worked and when the post update image was restored the error re-occured.

If you do find a fix, can you let Microsoft know. :wink:

Ewen :slight_smile: