Lost ALL Privileges on Vista!

Lost ALL Privileges on Vista!

I installed CFP 3 about a weeks ago. It was working fine then last night it seemed to lock up while I was running a program (after I approved a few network requests). A few minutes later, after it unfroze I tries to launch IE and it said I didn’t have permission to access the resource (see error below - I am an Admin account): I thought that was weird so I tried a few other things. I was able to access my files but ANYTHING system related (network, control panel, Command prompt) I was completely locked out of with a “■■■■” and a box saying:

Windows cannot access the specified device, path, or file. You may not have the appropriate permission to access the item”

So I rebooted the machine (which it would not let me do unless I logged out and shutdown from the login screen.) I then rebooted into my account (the only one) and my account logged in but NO startup programs launched and I still had no rights to anything (same error message). So I shut down and booted back into safe mode and was able to disable UAC (thought maybe that was it) as well as enable the system ADMIN account. I booted back into normal mode where I was able to log in as ADMIN account and SAME thing; No rights to anything! I booted back to safe mode and decided to uninstall Comodo. I then booted back into my normal account and everything was fine - (phew!)

Has ANYONE experienced such a “lock down”? Is this a known issue? I wanted to make sure before I reinstalled and tried again.


Some users have reported similar problems from accidentally blocking explorer.exe in D+, which Windows uses as the launcher for applications. Wininit.exe is the other program that would cause this to happen if blocked and launches system processes. Some of the popups are a bit obscure at first glance but can have far reaching effects. Other than those problems, haven’t seen this. Try a clean install of CFP3 again, since there have also been some failed installation problems.

Ya know what … I think that was it!!

OK I feel good about a second try now