Lost access to my games

Not quite sure what has happened here but I lost access to my pre-installed windows vista games and also my installed real arcade games. Here is what it says verbatim when I try to open one - “This file does not have a program associated with it for performing this action. Create an association in the Set Associations control panel.” Not sure how to do this because I am not sure which file it is having trouble with nor what specific action said file is trying to perform. Other than that I haven’t found any other problems and the program seems to work great! It increased my available physical memory anyway.

A little help with the games would be appreciated!
Thanks! ;D


Please tell us what version of Comodo System Cleaner have you used, what kind of operating system you have installed ( whether it’s vista basic, home, ultimate 32/64 bits ) and, if you can, post your CSC logs, located in Program Files\COMODO\crc.log, cdc.log and cpc.log.
We ran Vista games after multiple CSC cleaning sessions and they all worked fine. Please tell us what particular games caused you that problem.

Thank you for your support.

Let Me Know Whats The Extension Of The File You Are Opening Like xxxx.Exe, xxxx.Jpg, xxxx.Grp…Etc.,

I Hope Its A Executable (.EXE). If That Is The Case Download This Registry Fix http://www.winhelponline.com/fileasso/exefix_vista.zip And Run It. Or If You Want To Reset The Entire File Association To Default Then You Can Run This File What happened to the old Ziddu BlockChain and File Hosting website? | Ziddu
Workaround: Creating A New User Account


Please help us with the things Bosoiua asked for. Even if we solve your problem we would like to know if CSC did it or not. Would be very helpful.

Have you tried using a data recovery program like


I’ve used this before to get something back that was deleted

I hope you get it back O0

Comodo Version: 1.1.64946.38
OS: Windows Vista Ultimate SP1 64-bit
Logs Attatched - the only log files contained in Program Files(x86)\COMODO were crc.log and csc.log. There was no cdc or cpc log files only exe.

It isn’t just any particular games - its ALL of them. I have the games that came with Vista Ultimate and also games that were downloaded from real arcade. There are 21 total. None of my games require a CD or anything so all the necessary information needed was on the computer.

[attachment deleted by admin]


I downloaded the registry fix - it didn’t help, BUT… I did figure out one thing! It is not the file itself it is the shortcuts in the start menu that aren’t working. If I go into the (C:)My Games folder and click the exe from there it works on my downloaded games. Not sure about the vista games because I don’t know where they are located. What caused the shortcuts to fail?


Will It be Possible For You Check By Creating A New Shortcut On The Desktop And See If That Works …


Please add this reg file to your registry ( double click on it, click yes ). It is archived so you’ll have to unrar it first.
Comodo Registry Cleaner found some invalid Windows games related keys that weren’t supposed to be like that. Didn’t you have problems with running those games prior to running CRC ? Registry Cleaner finds invalid registry only in case of deleted files and such.

Thank you for your support.

[attachment deleted by admin]

No I didn’t have any problems running any of my games prior to running CRC. What did this reg file do? If it was supposed to make the shortcuts work again, it didn’t.

I went into the My Games folders and pinned the exe files to my start menu and they now work. I could only do this with the downloaded games I had because I don’t know where the Microsoft games are located so I can’t do the same with those. Games like Solitaire, Free Cell, Minesweeper, etc. Do you have any idea where the exe files for the Microsoft games are located because I want to try to pin those to the start menu and see if they work.

Welcome to the Forum, Firebug24.

You can find the games by opening an Explorer window and typing in the search bar the program name. It will locate the program and show you where it is found.
e.g. minesweeper brings up the game, and the folder Minesweeper, located in Windows/winsxs/amd… (it’s a long folder name).

Thanks everyone I appreciate the help. I pinned all games to the start menu and they now work. Still not sure why the shortcuts became inactive but don’t really care now that I can access the games again. :-TU :-TU ;D