Loss of Trusted Vendor List

Hey all!

here is how you solve this how you solve you “Trusted Software Vendors was lost” problem. Before you begin to read the instructions, open notepad copy the instruction.

  1. Download the attached and extract it on your desk (so that you have it visible).

  2. restart the computer and press F8 and select safe mode.

  3. Now do these steps: desktop —> My computer —> program —> comodo —> comodo internet security —> database. Keep database window open, now replace all files that are in Database_CIS with those that are in database .

The attached folder has the database from a clean Win7.

Take care and have a nice day.

Regards,
Valentin

[attachment deleted by admin]

I have to say that I’m quite curious why the devs haven’t spoken up about this… ???

I have the same problem on WindowsXP Pro. Is the fixing database affected by the fact that it was created for Windows7? Or will the problem fix tomorrow by itself (by downloading the db from the official servers)?

follow the instructions :slight_smile: It’s worked for JoWa and he has XP. This problem is not related to the OS version

Regards,
Valentin

And do I have to take an action at all? Won’t the update fix it automatically? Tomorrow?
Thank you.

just replace what’s in Database_CIS with what’s in database

Regards,
Valentin

Fix worked fine here, thanks!

Though I found step 3 confusing. I’ve been a computer geek for 20+ years and I had no idea what you were talking about. :slight_smile:

Anyway it’s inside the CIS installation folder on the HDD you want to go and mine is at
C:\Program Files\COMODO\COMODO Internet Security\database
Yours may be slightly different depending on version of Windows and/or CIS.

EDIT: Also you must be logged in at the forum to see/download the attached file.

Hey and Welcome Nicklas!

I assume you found this confusing desktop —> My computer —> program —> comodo —> comodo internet security —> database. I am not sure people and newbies would understand if I just write C:\Program Files\COMODO\COMODO Internet Security\database

Thanks for your input. I hope you understand why I wrote this way desktop —> My computer —> program —> comodo —> comodo internet security —> database and not this way C:\Program Files\COMODO\COMODO Internet Security\database

Regards,
Valentin

vendor.sha … preferences>update> enable .download. host !!

byebye (^^)www