Lord of the Rings Online Issues


This is kinda my first post here so I’ll try not to make it too long…

Well first off, I can’t seem to find anything on the LoTRo forums about Comodo Firewall blocking the required ports for the game to work. What I have found out that it IS Comodo Firewall…if you shut CFP down (windows firewall is enabled) the game will login in fine, no problems.

The ports required to be open for Lotro to work are…

Port 80 TCP/UDP
Ports 2900-2910 UDP
Ports 9000-9010 UDP

I have tried everything I can think of, add new network rules with these ports, allow FULL firewall access to the Lotro executables which are…


The ONLY way Lotro will work is by shutting CFP down or right clicking on the tray icon and adjusting the security level to ‘Allow All’.

Anyone have any ideas as to what may be going on? ???

Thanks in advance!

Welcome to the forums ZoneMaster60.

Obviously something is being blocked somewhere. Perhaps you could post some additional information. We can then take a look. ideally, details regarding NM and AM rules, also your log entries. For details on how to to this, please see this post:

Important - Please read before posting



Ok here goes…

  • The version of Comodo Firewall Pro Installed
    CFP v2.4.18.184
  • Your Internet connection type (dial-up/cable/Direct connection/LAN etc)
    Cable (Roadrunner)
  • Operating system and Service Pack Level
    Windows XP Home SP2
  • How you are logging in to the OS (Admin, User)
  • Other Security applications installed (AV, AS, HIPS etc)
    BOclean, Avast AV, Spybot S&D
  • Security related applications which have been removed/disabled before installing CFP.
  • Security related application which have been removed/disabled after installing CFP.
  • Detail the problem, such as which applications are running when you have the problem.
    CFP <-> lotroclient.exe (apparently it’s sending bad/fragmented IP packets and CFP is blocking them)
  • Please inform us if you have created any custom rules.
    2 for the network (in screenshot)

Application Monitor:

Network Monitor:

Activity / Logs:

(Please note: All the HIGH alerts were generated when I ran Lord of the Rings Online (lotroclient.exe) while it was trying to access the login server.)

Thanks again :slight_smile:

[attachment deleted by admin]

A few observations to start with:

May I assume you have a router? As your getting a lot of UPnP inbound blocks.

Your getting a lot of fragmentation errors to, which belongs to:
Record Type: IP Address

CERFnet CERFNET-BLK-206 (NET-206-16-0-0-1) -
Turbine Entertainment Software Corp. ATTENS-009463-005667 (NET-206-16-158-0-1) -

Is that the LOTR game site?

You could, initially, turn off Protocol Analysis (CFP/Advanced/Miscellaneous/Do Protocol Analysis) uncheck the box. See if it makes a difference.

As a matter of fact, yes I have a router on a 3 machine network. And yes that would be the address for Turbine / LoTRo.

Thanks, I’ll try your suggestion and see what happens.

10:28am EST - OK I just tried turning off ‘Do Protocol Analyssis’ and it’s still responding the same way…tried to logon on but fails after 20 attempts.

Anything else I can try? Mind you, I don’t mind disabling CFP just to play the game. I just think it would be MUCH better to figure out what is going on so it can be added to the games list.

I see v3.0 is up. I’m going to download and play around with that and see how it works.

Ok, let us know if you need any help